Cam(s) V2 always offline

I have 4) v2 cams, firmware version , all showing Good signal strength, but they are always offline, and when they aren’t, they still say offline on the app… I am continuously Power cycling the cameras. I also have 4) v3 cams, which do go/say offline at times, but they done fail near as often as the v2’s. I am not a wiz at security cams but I am very mechanical and computer literate. I READ instructions as to install components correctly . One of the v2’s is literally 8’ from wifi unit, and it is always failing,(offline).
My wife has Parkinson’s and these cans are a lifeline for her, to me. we have nurses, and a provider that come by while I am at work, so I like to drop in and see how she is doing. We are on a very limited budget, and I did my research as Best I could to find a good, reasonably priced camera system, that we could Afford, and I’m hoping I didn’t waste our money.
I have installed memory cards because we can’t afford the monthly charge, BUT, I really need for these to work. I even bought a Wyze 47 watch because I thought they would tie together. They don’t, but for the price of the watch, I still think it was a good deal. I have tried to find posts like the one I am writing, and I’m sure they are there, I just can’t find them. Can someone please help? It maybe something minor, but I can’t figure it out. I can’t afford to lose money on these if they don’t work.
I bought the v2’s new, and when searching for a post like mine, I ran across a post that said the v1 cam is obsolete and would not be updated anymore, does anyone know about the v2’s? I hope they are around for a while since I just bought these about 3 or 4 months back.
Thanks for the help,
M.Dean W.

My Cam V2 has always shown 0 KB/s when I tried to have a live view since the last two days.

Welcome to the community @ayckorea

I would try this if possible: remove the power from the camera wait about 30 seconds then plug the power back in and see if you can stream it again. This seems to help on occasions.

That does help, but only for a little while. I have only had the (8) cameras I have, work all at once, once. As I said, the v3’s seem to do better, but I am not liking the v2’s at all. it seems like when I want too check on my wife, it always the one I need that isn’t working.
Is there some kind of trade in deal that is available where we can trade in the v2’s for the v3’s. Seems like I may have paid more for the v2’s than I did the v3’s, but I need the cams for wife.
thanks, mdw

I have had issues with my v2, they show offline and then I wait and it will come back after a bit. A couple of things to try which may help as well:

  1. If you have an SD Card in it, format the card. Cannot fully explain why, but I noticed when you clear the card, it seems to work.
  2. Clear the App Cache within the app. Account > App Setting > Clear Cache
  3. back out to the Account Menu, scroll to the bottom and log out
  4. Long Press on the App Icon and click on App Info (I use Pixel 6, in case you see something different)
  5. Force Stop the app
  6. Go To Storage and Cache and Clear Cache
  7. Restart the phone or device and try again.

Note: The icons for the camera’s will be gone until you do the initial live stream again.

Just tried as suggested. no luck for me.

I suspect It is Wyze AWS or CamPlus user management software issue issue.
Been one week with OFFline.

Sorry for the device offline issue on the V2. Could you please submit a log from that V2 (account → Wyze Support → Submit a Log → Select the offline V2) and post the log number here? Thanks!

This is a very old problem. Usually it will self clear eventually - might take hours, might take weeks. Some of the steps mentioned above MIGHT help, but not guaranteed. I have 34 Wyze cameras and at any given time, I almost always have at least one camera that shows as offline, but works fine if selected.


Thanks for sharing your experience.
My interest is what went wrong?
It is a challenge that this problem may just come and may not go after weeks.

Wyze may need to have a better solution. as I suspect it could be user record corruption in AWS. however, app shows no issue with account, cam plus etc.
I suspect the 3 functions handle in a total separate module in AWS.

Just a guess.