Problems with Wyze Cam Outdoor (not original V1 cam)

Thank You.
But where is the thread for just the v1 Outdoor?

This thread that your currently in is for you. It was made specifically for your issue and your cam.

1 Like

What @IEatBeans said.

Thank You so very much. Is there a link that will always take me to this thread and what is this thread called?
It SO NICE to have direct communication with someone that is famillier whith this site considering i have been banging my head against the wall, figuratively, trying to get these cameras to work. :disappointed_relieved:

Are you using the website or email? Just copy the link of the site your currently on and it will always take you to this thread. The name of the thread is visible at the very top.

Im using the website on my phone and i have no way to bookmark it.

Phone web browsers support bookmarks too.

This thread is


forums.wyzecam. com/t/problems-with-wyze-cam-outdoor-not-original-v1-cam/239579/

(Remove the space after the dot.)

1 Like

Thank You for all of your help.
All i need now is to find the area where i can download the newest software and instructions on how to correctly install it onto the micro SD card

This was linked above, and you can find it via google.

Thank You. I’ll try that. :wink:

No. Not yet​:disappointed_relieved:. Ive updated the app but it did nothing to have my base find my cameras.:disappointed_relieved:

Am i just stupid? The instructions say how to manually flash the base firmware but the only updat i can find is a newer version of the app which i akready have. I see no update for the camera OR the base.
Why would they have instructions on how to use the mico sd card to manually flash the base if there is no firmware to update it with? :thinking:

Let’s just start with figuring out what the issue is. What’s not working, why do you need to flash the base?

Months ago i got a messege that an update was do so i let it update. The base has been unable to find the cameras. Always fails pairing.
I went through every suggestion that support gave me numorous times.
My Brother in law, without exaggerating, spent 9 hours straight with support and they still dont work. I am bedridden and my wife gets really aggravated because i need her to try different things and she told me to just throw them out. I not only cant afforf to buy new cameras but im from a generation that didnt thriw things out when they broke down. We tried to fix them.

What troubleshoot have you tried? Tried hitting the setup button? Tried charging to full, tried turning off and back on, power cycling the base, what else?

1 Like

Had bae plugged directly plugged into router.
Tried starting base first than turning on camera(s)
Power cycled, numerous times, the base and both cameras. To be honest, i know i should have kept a list of everything we tried but i dident. I honestly thought about giving up after my brother in law, on the phone with support for 9 hours, couldn’t get it fixed that i had little to no chance of repairing it.
One thing i do want to mention is that my brother in law took the base and both cameras to his house and had them working. We figured iw would be easy enough to get it working back at my house but he gave up after the 9 hours.

damn…have you spoken on phone with support? If camera works at brother in laws house, something is up at yours.

My Brother In Law was on the phone with them. He tried for 9 hours to get it to work. Honestly, thats no exaggeration at all. A lot of that time was on the phone with support. :cry:

Whats even strainger, the cameras worked fine at my house before i updated the software.

Now we all know that its best to not update the firmware on any wyze cameras.
I dont see the point of wasting 9 hours of your life on this silly camera personally.
Not worth my time.