Plugs stop working

Unplug and replug to see if that fixes the problem.

For the record…I have one that is still offline after a power cycle but haven’t done much troubleshooting.

1 Like

Power cycling did the trick and now all 4 of my v1 (pre 2021) plugs that have been offline since Monday are all back online and working again. Thanks you.

Robert

2 Likes

They never have been any good. I threw mine in the trash this week also. Going to buy another brand. The light bulbs suck also.

The pre 21 plug I was having issues with, I just left it unplugged for a couple of days, Plugged that back in , it came back on line with out doing anything, With the help of Jason the issue has been resolved as far as I can see

4 Likes

For whatever it’s worth, 4 of my 5 original Plugs had no apparent issue, even working on Vacation Mode while I was out of town for a few days. When I got back and began reading this and the related topic (also), I power-cycled the single Plug that was showing as offline in both the Wyze and Google Home apps. (It happens to be in a circuit downstream from a GFCI, so I just tripped/“tested” that and reset it.) That seemed to do the trick for me.

Note that this single Plug went offline sometime within the past several days without a power outage at this location.

What’s funny about that particular Plug is that it’s one that Wyze replaced years ago (immediately after I bought it) and told me to keep: At the time of purchase, that was one of four Plugs in a couple of 2-packs, and the LED on that particular plug has never worked—though the Plug itself has functioned as expected the entire time I’ve had it—and when I contacted Wyze about it after the initial setup, they just told me to keep it and sent me a replacement with a functioning LED. I mention that because with this particular plug there would be no visual indication of its connection state; I know about that only because of what two apps were reporting to me.

Another thing that's funny…

…about these topics is how many people are willing to defy logic and surmise that the problem is a sudden and recent consequence of a firmware update when the most recent firmware release for this product was nearly four years ago.

I sorta get it: Wyze has demonstrated a record of firmware updates that break things. That doesn’t mean that every problem that crops up is a consequence of bad firmware, though, as even a rudimentary examination of the available evidence would indicate.

Oh, and it’s also funny how many people will go through the process of signing up to use the Forum just so that their first (and presumably last) post can be about how they’re done with Wyze and leaving their products behind ad infinitum. :upside_down_face:

I really appreciate this:

:grin:

Ok, now fix the issue with the early plugs staying offline after an internet outage. I have 24 plugs that are essentially paperweights because they have to be physically unplugged to get them to come back online after an outage.

2 Likes

Old plugs don’t work with 5g. So if you got a new 5g router that may be the issue.

I have had the same exact problem with 3 plugs. All 3 stopped working and no matter what you did, the blue light flashed.

If you still have them try it again now

1 Like

They are still rapidly blinking blue.

I had this issue last week with my original version 1 plugs after a power outage. I had removed both devices and they would not setup. Wyze made a software fix late last week that fixed the issue and both setup and are working properly again.

Rapid blinking means they are in the discovery/setup mode.
Slow blinking (after setup) means it can’t get to the clouds, which was the problem all of last week before the guys fixed it

I had one in that state and just had to run through the setup process for the plug.

Was it the first series. I’ve been told that they are not compatible with 5g, only 2.4g unless an update has changed that. My router is an Optimum 5g, one of their latest.

I’ll try going thru the setup again.

Thanks,

Stu

Your router should support 2.4gHz as well as 5gHz and should direct devices to the correct frequency. Wyze plugs only work on 2.4gHz.

I had same problem with one of my plugs. I tried to re-add in the app at least 10 times and then just gave up.

1 Like