Plugs stop working

Plugs stopped working about three days ago and I am unable to reconnect them. It confirming binding, but the blue light keeps blinking slowly and can’t control it with the phpne

2 Likes

Same here. Clearly an issue

Same here. Any I unplug. Will not reconnect… Just slow blinking light. Please fix wyze

Thought it was just me. Had the power go off yesterday and now multiple plugs offline.

:stuck_out_tongue_closed_eyes:

@Mods any help, please!

a related I give up!

Now that you mention it I do have a couple of plugs that are showing offline

Have to assume a backend problem since I haven’t done any app or firmware updates.

Unplugged one plug and plug it back in working fine now but PAIN IN THE BUTT :upside_down_face:

I tried that plus rebooting my Wyze mesh network to no avail.

I had the same issue probably Not even month ago had to reset 3 plugs just to get them work, Only solution I can’t come up with , They just kept flashing and flashing , It’s always something whacked out :weary:

Hard reset failed as well. Never connects to the network.

Well you know I have to ask did you restart your router?
Next thing maybe try relocating it to a different outlet

To save others the bother I have:

  • Plugged in elsewhere
  • unplugged and waited then plugged back in
  • deleted from my app and added again, it adds but doesn’t operate and still flashes.
  • restarted WiFi network
1 Like

Same here 5 out of 5 orginal wyze plugs quit all at the same time. Contacted tech support, no answers. It wasn’t a firmware update, I verified that. Deleted and reinstalled still no control, not reporting run time in the app.
My gut tells me they wont be fixing it.
Need a class action suit, they keep changing thier terms on equipment I own.
Pisses me off

If they think I will buy the new ones they are wrong, I will buy the competition brand!!

1 Like

When I fixed this problem before it was not necessary to delete it from the app just reset it up

Same. The plugs have always sucked. I’ll just go buy a different brand. Frustrating more then anything…

1 Like

Nah, I think this an end of the month thing. They must had placed a “kill me switch” for June 30th, so we can go out and buy new plugs.

It’s nothing to do with routers, or phones or anything like that because I bet most have have had the same router for the last year or so, if not the same phone.

I call it foul play.

2 Likes

As I said.

Just tried again with hard reset then adding it back. Acts like it worked but then the plug doesn’t connect to Wi-Fi.

Just tried unplugging and replugging second plug that was offline and it was a no go

Same thing here!

I had 4 Wyze plugs all go offline at the same time yesterday. I’ve tried rebooting router, cycling power, etc.

The only thing I’ve yet to try is deleting and reinstalling the plugs.

Not happy.

Robert