I give up!

Hello Wyze.
I bought your first products when your company was brand new. I have purchased probably more than 50 items for myself, extended family and friends. But I’ve reached my breaking point after a quick routine power outage. Most products came back but all plugs (9 plugs) are offline and will not reconnect. These are the original plugs and YES, I have a mesh network but have tried everything that was suggested in posts online and nothing will re-connect these plugs. I have several WEMO plugs and have never had a problem.

I’m moving on. Will not buy ANY of your products anymore.

6 Likes

Same here.
This is ridiculous, 3 plugs that went out in the last 3 days.
I think this is not a coincidence, probably some untested FW.

I tried a dozen times to setup one plug, but to no avail. Yes, I did everything as I have done in the past, including turning off data, keep only the 2.4G wi-fi but nothing.

Wyse this to make this right.

1 Like

Sounds like I will stay away from plugs.

All a plug has to do is turn on and off.

Same thing here!

I had 4 Wyze plugs all go offline at the same time yesterday. I’ve tried rebooting router, cycling power, etc.

The only thing I’ve yet to try is deleting and reinstalling the plugs.

Not happy.

Robert

1 Like

Ok, here is the scoop. I found a brand-new unopened original plug in my stash of stuff from a pair I had bought some some time ago and proceeded to added to my network.

During the process it asked me if I wanted to update from 1.2.0.56 to the latest 1.2.0.80 but I opted not to update and guess what, it worked.

Wyze slipped in this FW version 1.3.0.80 that’s broken. Case closed.

All we have to do is to get someone to listen and revert back to (at least) the previous version.

2 Likes

any updates? older plug stopped working. can not reconnect. plug in and blue light blinks constantly… does not pair. reset button pauses blinking briefly, then faster blue blinking… does not pair… goes back to regular blue blinking. have deleted plug etc. can not add back as it will not connect… gets to the point of selecting the wyze network id and says connecting until “connection failed”.

1 Like

Same here. Plug would not connect and am unable to reconnect or setup from scratch. Not only that but I am required to report whether the plug was made before or after 2021. Try figuring that out online! Good luck.

1 Like
2 Likes

New solution.

I bought KASA mini plugs. They easily connected to my network and are in place and working perfectly. Also, they are slightly smaller.

Best of luck!

3 Likes

Ugh. I hate things that are slightly smaller. :slight_smile:

1 Like

Shrinkflation!

I actually picked up some Tapo Mini smart plugs (which I imagine are very similar to the Kasa plugs, since they’re both TP-Link brands) because I found a 4-pack on sale and can always find uses for them. I like the smaller form factor. :man_shrugging:

1 Like

My Light Socket just went out and when I called, they said it was 6 months out of the warranty. Wyze has gone down hill over the last year and it’s disappointing. They used to be real good with customer service, but since they got bigger, and started making all sorts of products, their products have gone downhill and they customer service now sucks. I’m done with them as well. I even asked to speak to a supervisor and I was supposed to get an email shortly after the chat and now 4 days later, still nothing. It’s really too bad, their cameras were great but I’m guessing they will becoming crap as well.