Playback is not working without any subscription

I dont have any subscription. But playback use to work till some time back. Now i am surprise to see that playback does not work. If i go to events, select an event and then try to do playback of that event, its always going to LiveStream. Is there a workaround/fix for this ?

1 Like

I am sorry this is happening, if I understand correctly when you view an event and click on the playback button to view the microSD recording of the event it is going to live instead of the associated time on the microSD card. If this is accurate it is a known issue we are currently working on and hope to have resolved soon in an app update.

2 Likes

Yes you are right. For a past event when i try to view playback by clocking the playback button, it is going to live instead of associated time of that event.

I’ve seen that happen several times maybe out of like 100s. You shouldn’t be having it happen a lot.

Currently on the newer app it is happening to many and we are looking into the issue.

2 Likes

Quite sure I have that and haven’t seen it. I’m sure you’ll get logs for it sure :slight_smile:

Edit - maybe cause its iPhone. Could be worse there maybe.

Before you click on the event, does it say “live”, or does it say a duration? At one point if an event was still uploading, it would show a thumbnail tagged “live” and when you would click it it would go to a live view of the camera. Then when the triggering event was over and then uploaded fully, the event thumbnail would play the recorded event when clicked.

1 Like

My case is not when the event video is uploading. I am seeing same behavior for all the events (events that were generated 2 days back as well).

2 Likes

Is this still being worked out? My playback still doesn’t work, it just jumps to live.
I can scroll back to an event, but some of these events are several days ago…

I have CamPlus Unlimited and one of my V3’s just decided to quit recording to SD two days ago.

Just love Wyze’s bug ridden software/firmware, always something new in a bad way…

EDIT: Well formatting and toggling on/off/on SD recording fixed it, although I should not had to do that if these Wyze cams weren’t such junk when it comes to stability and bugs in software/firmware,

I don’t recommend Wyze to anyone because I will have to fix it for them to often, only techy types I would say give it a try with a warning as to the constant issues with upgrades, etc…

3 Likes

So, in the end, you had to lose all of your footage to get the playback to work properly?…

On the first one I formatted, the second camera I did not have to format…
I probably could of not formatted the first one and just did the toggling on/off/on and that may have worked as it did on the second one.

One should Not have to babysit their cameras, that’s why I will no longer recommend Wyze

1 Like

You are right. These things are continually having some issue or other, then it takes forever for them to get straightened out.
I have been having the playback issue for over a week…
I asked whether a fix was on the way and never got any response from anyone.
I saw the ever noted “we’re working on it” elsewhere, but…
That was posted 8 days ago I believe.
Still nothing.

Any luck figuring out why playback isn’t working on SD?

Same issues with 3 new pan tilts.
My resolve is returning them to HD.
Have quite a few of these cams, now in order to view easily need to purchase subscription, gets a lil expensive on 8 cams, i do have 8 poes around the outside perimeter, so not much of a loss.

Because they are deliberately remotely changing your prefered settings, their splicing videos too. I do not recommend any device in beta mode because just like Microcenters Western Digital Readyview security cameras that theyve deliberately bricked, these cameras maybe next

Too bad this issue is seen often on the production side as well. Problems are expected in beta but not afterwards.