Outdoor plug factory reset

I own two outdoor plugs. I set them up without issue. I setup some basic rules on at a time off at a time. I really just wanted to test the devices out. Now fast-forward a month. I have a new phone, installed and setup the app and devices again. The plugs still follow the test rules I setup, power usage data is still accessible. I have no way to change the old rules, I have no way to wipe the plugs. I’ve tried everything I can think of. Currently without a firmware update or a secret manual factory reset these devices are useless. Anyway never uninstall the app, change phones without removing all the rules from the device, because they will stay on the device and won’t be accessible on a fresh instance.

1 Like

Please send a support ticket in so this can get looked at by the devs. I have some outdoor plugs too and if hate for that to happen to me too. Thanks for bringing it up.

I’ve sent a number of tickets already. That’s why I’ve come here. I keep getting canned emails back without addressing by problem.

Have you tried calling them, some have better results that way

Live support is available:


Monday - Friday 5 am - 6 pm PT

Saturday 8 am - 4 pm PT

1 Like

I’d be interested in any response you may get. I have a similar problem, looking for the factory re-set to attempt to re-locate my plug that dropped out for unknown reasons.

Wyze support was useless. No interest in addressing the problem. I wasted my time figuring out how to repeat the problem and write instructions to follow. I gave up after this “For the quickest resolution, I would request you to check once in a while for updates. Please let me know if there be anything else.”. Thanks for the paper weights wyze.

1 Like

I have the same problem. I set up the schedule to test it out - still following that schedule even I erased all schedules in the app. I need to wipe out the “stored” schedule on the device itself (or at least give me access to modify the stored once)

Did anyone find a solution?

I was able to simply re-install the plug without deleting it when I had the time to re-visit the issue, then after the re-installation, deleting the original. It has been working fine ever since. There may have been an update that helped out.

Thanks, reinstall in the phone app?

Yes, that is what I was able to do.

1 Like

I have had difficulty loading firmware upgrades, connecting to the internet after I reset the internet, etc. It seems that the problem always goes away after I delete the device and then add it back. That appears to be the default “device reset” that resolves problems. I wish I could find this “reset” easier than experimentation but at least it has fixed my boat anchors a few times.