Outdoor Cam offline. App displays “Action Failed”

Been working fine for weeks. Now getting this error when I select the live view in the app.


Sometimes when I view a WCO, I get the “Action Failed” message but it still works… try power cycling the base station and if that doesn’t work turn the cam off and back on. Are you sure the cams not dead on battery?


My outdoor cams are all unavailable. 2 of the renamed back to out of the box and cannot re connect to any of them.

In tried resetting the base station and the camera and re-adding them. The base station will no longer connect to the router. When I try the QR code scan route, the app goes straight back to the add device screen instead of progressing. Very frustrating.

My 4 WCO have been working for years, and out of the blue appeared offiline.
After the authentication step, generate a error message “action failed”. It started 2 days ago :pensive:

1 Like

Submit your Log(s,s,s)

1 Like

After manually power-off/on the WCO base and a few hours late, the cameras got back. Pretty unreliable thing though.

I got on a chat session with Wyze support earlier. They walked through some basic scenarios - try a different power outlet, check the firmware version, etc. Then surprisingly without the expected labored and prolonged scripted set of tests, said they will send me a replacement base station.
I wonder if they’ve recognized issues and are simply doing this too appease anyone who reaches out. Let’s see if it’s a hardware issue or firmware.

Every single one of mine have been having to be turned off and then back on every 10 minutes. Even then the timestamp and events do not update so if I show 7:00 am and have to turn off/on when actual time is 7:50 am it still shows the 7:00 am. I have 4 WCO2s and this has been ongoing for 24 hours. All full bars for wifi strength/signal and low traffic. so I don’t know. I’m very disappointed in this product. I bought it for the convenience of not having to run out and change power banks every day (Mom’s house and she won’t allow outside outlets) but seems this is getting to be more work then the V3/power bank set up I had.

Same thing for me ‘action failed message” and WCO usually does not work. I have latest firmware and ios app. Also, have tried resetting the base station and cameras. Three bars on Wifi to basestation. The WCO are becoming too unreliable to use!

I have the same issue when attempting to view the cameras from a group. “Action Failed”.
iOS app v 2.3.1 (0)
Firmware on Outdoor Cam V2 (3 of them)
Firmware on Base Station -

If I view them individually by going to the Base Station in the app, then clicking on the camera, they display as expected.

1 Like

Mine don’t even display properly but going through the base and then clicking the cam. And this is several times during the day this occurs and at least once at night at exactly the same time. The V3s and Pans never lose connection unless a power bank dies and needs to be recharged. Otherwise the WCO2s are more of a hassle then my work around with my Mom’s refusal for installing outdoor outlets to her home. I don’t even have option to connect wifi to see if that would help.

I had a similar issue. They replaced the item but still it is same. Looks like software issue!

This is happening to me as well, very frustrating. If I click on the livestream I get the “action failed” for a few seconds and then the live stream kicks on. However, when I go to my home monitoring settings, all the WCO that I’ve added to my home monitoring appear as offline. I’ve power cycled the cameras, removed them and then re-added them to my account, updated firmware, reset base station, removed and then re-added them from the home monitoring camera selection and nothing is working. I’ve noticed the motion detection for these cameras also isn’t working…I walk in front of the camera and no events/notification/recording etc. so I’m pretty much dead in the water until this gets fixed. I’m really disappointed in the bugginess with these cameras. I was a SimpliSafe customer and switched to Wyze for the variety of cameras, additional technology, and mobile app controls…however, I feel like most of my time with Wyze has been troubleshooting/resetting my devices…and I never had any of these issues with SimpliSafe. Need much better UAT and quicker patches for these functionality destroying bugs.

1 Like

I get the “Action Failed” on my cams as well, and then after a second or 2 the livestream loads. Everything else is online and working, so I’m guessing the “Action Failed” is unrealated

1 Like

Update for me. After receiving a replacement Outdoor Cam Hub I managed to add it via a wired connection to my router. However, after relocating it and hoping it would connect wirelessly, got the flashing blue light again.
Sent logs to Wyze support and then got this:
This has been determined as a bug in our service and is not a hardware issue. Your log has been sent to our Engineers.

Rest assured they are looking into the root cause to integrate what was lacking in our system. We don’t have an estimated time frame on when this will be resolved, currently, the fix is being tested before being released to make sure there are no additional issues.


Thanks for these updates Tony. We have one Outdoor Cam v2 that monitors our side walkway that leads to the back yard that’s connected to a Flood Light and all of a sudden it started showing the ‘Action Failed’ message when we go to view it and I couldn’t figure out why. All of our other indoor and outdoor (two Flood Lights) and doorbell cams are working fine.

First thought was to Restart it, but that doesn’t seem to be an option with the Outdoor camera (our first) sans physically turning it on and off.

Will also contact the help desk and put in a ticket for this to see if it helps get the issue resolved.

Yes, my issues began with the “Action Failed” problem, but in trying to rectify, I removed the devices and attempted a fresh start. That’s where basic networking connectivity issues manifested, along with the flashing blue light. Support had me disable my 5GHz band to force a 2.4GHz configuration - that worked in getting the Hub added back to the Wyze app, but then moving the hub from a wired router connection to a wireless (other side of the room) - when powering up the hub it fails to connect to the network.
They also told me to download an iOS app called “RouteThisHelp” to diagnose whether the wifi signal to the hub has issues. It did not.

I get this infreqently. Everything appears to work ok when the livestream refreshes.

I haven’t had it happpen for a while lately, but on a friends android device it does still happen