Outdoor Cam - Unable to update firmware/ other issues

I’m having a few issues with my WCO, I figured I could post here too to see if anyone else is having anything similar.

Any attempt at updating the outdoor camera’s firmware fails. I have tried the troubleshooting steps listed on here, including moving the cam closer to the base station, trying with and without an sd card, rebooting, trying another ethernet cable, I’ve tried plugging the cam into the base station and then updating it, and it did not make a difference. It fails every time.

Other issues I’ve been having:

Motion detection is extra sensitive. This seems to be the opposite of what a lot of people are having. My camera’s been up for 5 days and it is now at 56% battery. It lost 20% in the first two days. More often than not, I get alerts every minute for hours at a time. A large number of these alerts have no motion tagged, and nothing is visibly moving in the clip. I have adjusted the position which has helped a little, and the motion sensitivity settings will not change when i attempt to in the app.

Connection issues(may be related to firmware update issues)
There are a lot of times when attempting to view the camera, it will not load the video feed, or it will load and then the speed will drop to 0kb/s and stay there for an extended period of time. Other times it will load fine and get around 80-100kb/s. This is not an issue on my network, and I have also tested with a Wyze V2, Eufy indoor, and nest cam. I’ve experimented with unplugging most other devices to see if there was any interference, it didn’t make a difference. It seems to struggle to communicate with the base station a lot of the time. This happens no matter how close the camera is to the base station.

When the cam is connected, it has full bars, but it does display with no bars at random times.

SO with all of that said, are there any others having similar issues?

Are you able to insert a card to the camera , then do firmware update again ? Assuming it will fail, send me the log folder from the card ? we can look into why it fails from the log

Not seeing any way of PMing you, but here’s a link to the log zip

I also submitted a log in the app, id 36130

We checked your log, your connection is not very stable. The reason the updates fails is because the downloading of the firmware will fail many times, and retry and until it reaches the retry limits. I suspect this is also the reason that your live view is not very stable.

If possible , I would suggest you try below - bring the camera close to the base ( several feet is fine, no need to be too close ). Make sure the base antenna is upright. Try live stream to see if it is stable, and then try firmware update.

IF this still fails, please contact our support for a replacement.

We have 12 of the outside new cams and our firmware updated just fine,power cycle the hub,and cam then try it again

This has been tried many times unfortunately with no luck

I have tried this and it was unstable, I will give it one more try tonight and update here.

Unfortunately it is still failing a few feet away from the base station. I have a ticket open that did not get any response,[Wyze Ticket 730907]. I will update that ticket and request a replacement.

thank you for the update. Support is a bit behind, but thanks for putting in a ticket.