Outdoor cam - Anybody noticing connection problems with new firmware?

I have 12 of the outdoor cameras. I noticed that all of a sudden (and I believe after a firmware update) many of my cameras wouldn’t connect a lot of the time. They don’t show as “offline” or anything like that but if I go to view them it goes through the several minutes of trying to connect then just tells me to power cycle the camera blah blah. For one base station I only had 3 camera connected. I decided to add the 4th BUT since it seemed like some of my problems were related to firmware, I decided to NOT update the firmware on the 4th camera. Well, that’s the only camera I can connect to right now. UGH. This is a real pain because I have this base station setup about 20 miles away from me so it’s not quite so simple to just “power cycle” the cameras each time this happens and it’s often.

Especially because the 4th camera with the older firmware isn’t giving me issues, I was just wondering if anybody else has noticed this? It’s also not related to distance… they are all grouped in the same general area about 3’ apart and the base station is only about 20’ away.


I updated the firmware on my 4 WCO August 13th and have had no connection issues “YET”.

1 Like

My firmware updated fine yesterday. Hopefully it will update fine in the future. My cameras are 400 miles away and not so easy to reboot. :slight_smile:

1 Like

I’ve been playing around with it a bit. Thought that maybe because I had 1 of 4 cameras that didn’t have the latest firmware that maybe the base station was getting “confused” so I updated the 1 camera so now all 4 have the latest firmware and still having issues.

Here are some things to note though…

  1. I may have been incorrect when I say “connection problems” because the screen indicates it’s making it through step 1 connecting, then makes it past step 2 authenticating, but gets hung on step 3 getting video. It goes through 1 and 2 quickly then sits at 3 until it retries. SO, it is connecting, just not getting the video. Hmm?

  2. I’ve noticed a pattern where after I open the app “fresh” I can connect to 1 of the 4 cameras no problem. BUT, if I try to view one of the other 3 cameras, that’s when I run into problems. I tried this with each of the 4 cameras and same thing… all 4 cameras work normally so long as it is the FIRST camera I open. After that, more times than not I can’t view any other cameras connected to that base station. I have 12 of these cameras so 3 other base stations and don’t notice this with the other 2 setups. I’m wondering if there might be an issue with the base station? Hmm?

How do the cam signals look ?

1 Like

Not as good as yours but better than my other two base stations. :slight_smile:

I have 2 cameras with 2 bars and 2 with 1 bar. Similar on one of my other bases and another base has all 4 cameras with 1 bar. Even with the base that has all cameras with 1 bar I still get consistent notifications and rarely have an issue if I want to view live video.

I didn’t consider it a weak signal issue because, so long as it’s the first camera I try to connect to after opening the app, it connects just fine in HD with good bitrate.

In live view my cams fluctuate between 123 to 55 KB/s up and down in HD.

1 Like

Well, I’m not exactly sure what changed but today, for no known reason, everything seems to be working and actually working super fast. Cameras are connecting very quickly when wanting to live view and I can connect to all 4 of the cameras on this base station one right after another with no issue. Oh the joys of technology. LOL

I installed the 6/14 software update and was out of the country at that time. The cameras would not come back on, had exactly the same issues as you. I received the wrong advise from Wyze support as the person wanted for me to delete the cameras. I knew that was not the case, you will not be able to later on make them work. I flashed the cameras and have the latest software, still the cameras will not come back on. The base is fine. The cameras will react to movement but cannot get to know what goes on as they are not connected. I’m going to try Wyze support again.

1 Like