Outdoor Cam offline. App displays “Action Failed”

I have same exact issue and my base station is connected via Ethernet and I only have 2.4 wifi enabled - this is a new issue that started after a Wyze firmware update - as this was not happening in the past

I tried again hoping the recent firmware upgrade to the based station would resolve the issue. Nope.

My base station won’t upgrade. What’s up with that?

Up grade to what?

Ok I’m on the version before and no update available. Is that because of the pause? Or am I just stupid

The note says it is not on pause since 5/11/22, My base has the new one Have you tried to update via account>Firmware on the app?
Make sure your device/devices have the latest app 2.33

Oh ok. Yea I was looking at the cam’s firmware. Was hoping I could troubleshoot the critical battery issue on my cam and thought it was the base station giving me issues.

I think it was the ‘continuous record’ on the outdoor cams with the “plus plan” – once I turned off the continuous record and set the time values to break at 1 min and do up to 5 min long videos it seemed to fix the connection error message that popped up in the app…

Try tweaking the recording times on the outdoor cams and see if that works for you too.

For the people experiencing this, what iOS or Android version do you have? I have a suspicion it is iOS 13 or below, and I don’t know what Android or below.

I experience this myself under iOS 12.

I’m on iOS 15.6. The “Action Failed” hasn’t happened in a little while but all my outdoor v2 cameras still appear as “offline” under my home monitoring settings. Hoping that gets fixed soon…

I don’t have continuous record on any of the outdoor cams. I don’t have SD cards in outdoor cams and I do not have cam plus on any of those cams. I only use cam plus, continuous record and sd card in the V3s and Pan 2s.

I’m using IOS 15.6.1 which just came out the other day and still having these issues.