One of three V3 cameras not recording events

I’m wondering if anyone might have some insight into why one of my three V3 cameras isn’t recording any events. It wasn’t always like this, but the latest camera creates so many events that I hadn’t noticed until recently, so I don’t know when it stopped. I see there was a recent glitch with the service, but I’d imagine they’d all go in/out together if it was that issue.

They are all on the Cam Plus plan and configured essentially the same:

  • event recording is enabled,
  • detect on motion only,
  • similar detection sensitivities (the one in question is actually the highest),
  • detection zones on

Thanks in advance.

If you are not seeing it in the Event Tab, try removing Cam Plus, Clearing Cache from the app, and the log out of the app. Restart your Phone / Tablet, then log back in and add the camera back to Cam Plus.

You may need to go in and setup the AI options you would like.

Then try to trigger an event.

1 Like

Thanks, but that didn’t seem to help, though. I did exactly as you described, and even power-cycled the camera afterwards and confirmed that events are still recording (and appearing quickly) on another camera for comparison.

I didn’t find any AI settings that had to be reconfigured.

If it helps/matters, I do notice that the live stream draws the green boxes around me as I walk into view, so I know it’s at least detecting motion.

1 Like

At one time there was an issue with the Toggles in that, the showed one thing but they were actually incorrect. To determine if it is that, you can start with notifications and turn off All toggles that are on ending with the Notification Toggle. Then back out and do the same with Event Recordings. Once done, shut down the app, then log back in.

Once logged back in, set the event recordings back to what you would like, then do the notificaions as well.

See if that helps

1 Like

What a weird problem… Toggling the settings didn’t help either.


It occurred to me that I have the app running on both my phone and a tablet. All the sign-out/sign-in operations were only on my phone. I just signed out both, did most of the above on the tablet as well, then signed in on only the tablet, and still the same problem. I’ll keep it to one device only for the time being.

1 Like

Have you reached out to Wyze? you may want to contact them and also provide a log File for review. I will see what else I can find.

@R.Good @carverofchoice , do you have any other suggestions on items to try?

As a last ditch effort and if you want to take some more time troubleshooting, you could re-flash the device to the previous firmware. See if you have the same issue with the previous firmware.

If ok update to the latest and monitor again.

Flashing the firmware could “goose” the device and possibly a step Support would take you through. If no resolve I would suggest contacting support as well.

I will reach out to Wyze support. Thank you both for the help.

1 Like

Just a question. I’m troubleshooting a similar issue with my 2x PanCam v1 devices. When I go to view recording history, there’s nothing. My garage cams are working fine. Both of the PanCam’s date/timestamp are way off. Today is 8/11 however the PanCam in the app displays 6/11. I’m curious if maybe because the camera is recording using a different data/time, when the playback goes to read said time, it’s not seeing the current date/time.

I’ve tried a time sync and that doesn’t fix it, I’ve rebooted, and I doubt it’s the app due to other cameras working fine.

1 Like

Welcome to the User Community Forum @shepscrook!

I can’t say as this is related, but I am currently in the process of working w\ Wyze to pin down some bugs in the WCPv1.

There seems to be an issue with the interaction of motion tracking, person detection, and full length CamPlus video.

During this process however, I have found that my Pan V1 is also exhibiting problems recording continuous to the SD. Some days it records nothing, some days it records for 10 min or so then quits. If I restart, it usually will record but will again quit at some point. If I turn it off in the app and restart it, it won’t record, but if I power cycle while it is on it will. Have yet to pin down a pattern.

I was going to swap out my SD this weekend to see if that was the problem. Your post is the first I have come across with the same issue.

My time stamps are fine though.

I will share your post w\ Wyze. Not sure what to make of it just yet. Still going to swap out the SD and test again.

I swapped out my SD card. The old card was the last of my original cards installed about 18 months ago. It was NOT a High Endurance card. It was a cheap 32GB card. All the others (10) have already failed, but those are outdoors in the elements and get MUCH more record time 24\7 continuous. My WCPv1 is indoors and only records for 10 to 12 hrs\day.

I installed an extra High Endurance card I had from when I replaced the other 10 and tested it all weekend turning the cam on and off and power cycling.

The cam records perfectly to the SD as it was designed.

I am chalking this one up to a bad (and cheap) SD card.

1 Like

Quick update: 3-4 days after this exchange, the camera in question started reporting regular events without any further action or changes on my part. Something suggested here may have been the nudge it needed, but hard to tell for sure since it took 3+ days to start behaving correctly.

1 Like

I am having the same issue with my Wyze Cam 2… I have 4 of these at home, and use them to check my cats when I am away. All 3 work except one, so I hope this one will recover and start working again before I leave for vacation in a few days.