V3 Camera not recording events

V3 Camera stopped recording events? Camera has updated firmware, live view works fine, notifications work fine. It was working just fine then all of a sudden it just stopped recording events? I have not tried resetting to factory yet! Could it be the SD card somehow?

Update, I managed to find the problem. The filter was not turned on. The camera now works as it should. Thanks for all the suggestions and help. :+1::v:

Same here. Clips were working fine until recent update. Now some of my clips are jerking also. Maybe a bug they need to fix!

If you are getting notifications, then videos are being uploaded to trigger those notifications from the server.

The update may have reset your filters in the Events tab. Click the funnel icon and click clear all or verify the cams and events you want to see are still checked.

What would cause events to skip or jerk while viewing them?

Same here. Ever since the last firmware update I’m suddenly getting no events recorded unless I walk in from of the camera. I’ve checked the rules and even upped the detection sensitivity, but no change. I went from getting lots of event notifications every time a tree branch waved or a car drove by to none unless it detects a person seemingly. I actually want it to record all movement because I’m trying to use the cameras to keep an eye on some nuisance wildlife to prevent damage to my property.

That is an issue that I have seen reported multiple times here in the forum with several cam models. IMO, it is a software issue with the down stream, either at the server source or in the app destination. I don’t know that the cause has yet been identified.

Since you have Android, you can try to help the stream somewhat by turning on the Hardware Decoder in the Account → App Settings menu to use the phone GPU for Video rendering.

Welcome to the Wyze User Community Forum @jim.r.grim!:raising_hand_man:

Firmware updates have been known to reset or toggle a setting before.

If this issue is for a cam with the updated menus in the firmware, make sure your settings haven’t been affected. Event Recording should have “Record Motion Events” and “All Motion Events” toggled on as well as any “Smart Detections” you want the AI bot to look for. Be sure to also review the Notifications menu in the cam settings so that they are toggled on and you are set to receive push notifications for “other motion events”.

Turning on the hardware decoder has not solved this issue. I even did a factory reset that didn’t work either. But thanks for trying to help me out. This all happened after the recent update…:thinking:

I found the problem to be that the filter was turned off on the one camera. It now works fine.

1 Like