My V3 cam is no longer recording events

I know there have been some past threads about this issue - they don’t fully help.

It looks like it last recorded something on Monday morning (Aug 7th).
I can Playback and view things on the SD card fine.
The Events tab has no filters selected; and I’m on the right day etc.
It has the current firmware (

Detection zone = On and has areas selected to detect
Event Recording = Has “Record motion events” toggled to on.
Has “All motion Events” toggled to on (I’ve tried Smart detection too).

I won’t go over Notification settings because first I need to get recordings working.

I added Cam Plus to this and another V3 camera a few weeks back and everything was fine initially. I have removed Cam Plus (going back to Cam Plus Lite) on it to see if that helps and it didn’t (so I put Cam Plus back on).

I am not currently at the location so I haven’t tried the Restart Camera option in the app or manually power cycling (in case something goes wrong). But maybe I should?

What else should I try?

(I also have some V2 cams and they seem to be recording fine.)

1 Like

Have you tried clicking the funnel icon in Events. Unselect your cameras then re-select them and click Show Results normally gets my Event video to display.

I had the same issue happen a month ago, restarting the camera fixed it


Normally I have nothing selected there, so I believe all are shown by default.

In any case, I did select all, saved that and then unselected them again.

But something I did today seemingly reactivated it. Maybe that was it? I’m not sure.

1 Like

I believe it is the work Wyze is doing behind the scenes. I put in a ticket because my camera are not showing up in events. When I call customer service, they can’t help, they escalate the ticket and all of a sudden it is working again. It is something on their end and it is VERY FRUSTRATING. It has been happening for weeks.

restarting did not fix my issue

1 Like

I noticed now that in events, the videos’ are happening one minute apart, continuously. 7.55 7.53 7.51 7.51 7.49 7.46 7.44 7.44 7.43 7.43
This is ridiculous… I am so frustrated with Wyze

[Mod edit] Relocated new post to this relevant topic to continue conversation and troubleshooting.

That worked!