Notification not working when doorbell pressed

I know before when I enabled the VoIP I could see in the calling accounts on my phone. Since this no notification issue started I found out it is disappeared even VoIP enabled.

That is interesting. Does the VOIP still work?

I just looked at mine and I actually have two virtual SIM installed from Wyze. But, I am on Android 11.

It may very well have been they found the conflict in Android 13 w\ the app was w\ the VOIP VSIM locking out the notifications and the fix was to delete it and use the phone SIM. :question::question::man_shrugging::question::question:it’s not a great theory, but who knows.

No neither VoIP nor notifications work. I have android 13. It was working 2 weeks ago. Suddenly stopped. I only have notification for movement or people. No notification when pressed the button.

Did you update the app to the latest version?

Or attempt the reset procedures suggested by @SungSC?

Yes I have the latest version and tried everything. No luck. Maybe that procedure work for doorbell not the doorbell pro

1 Like

Yes. This thread is specific to the wired Video Doorbell V1.

For possible solutions for the Video Doorbell Pro, see these threads:

Last ditch option if no solutions found would be a delete\reinstall.

Notifications for doorbell is working again. I update to the latest update (161)

Thx everyone

How did you get the update? I’m on Android and I don’t see any updates.

Not that I was looking for it. I realised when I was checking for the list of apps on my phone. My present settings does not allow updating automatically.

I found that there were a few apps waiting to be updated. Wyze was one of them.

Welcome to the Wyze User Community Forum @Masterden!

If your Google Play Store settings have auto update enabled, you should automatically get updated to the most recent release.

You can manually check by opening your Google Play Store, clicking your Avatar circle in the upper right, and clicking Manage Apps & Device. Then select Manage, find the Wyze App and select it. If it shows an Update button instead of an Open button, an update is available.

If you click on What’s New and scroll to the bottom, it will show you the version:

I am having the same issue with VoIP Calls when the doorbell is pressed.

Devices

  • Pixel 7 pro: No VoIP call (Problem Device)
  • Pixel 6: No VoIP call (Problem Device)
  • Samsung Z-Flip: VoIP Calls Work
  • Phone XR: VoIP Calls Work

Version

  • Android App Version: 2.39.0.b170
  • VDB Pro FW Version: 1.0.68
  • VDB v1 FW Version: 4.25.1.314

I submitted logs to Wyze as well

Note: VoIP notifications works for both the original Doorbell and the Pro version. So it does not appear to matter which device you have.

Also, if you turn off VoIP, you will receive the normal Notification Stating:

“Hello, Someone is calling you”

EDIT

Based on what was mentioned above, I installed the .161 version on my Pixel 7 pro and it still did not work. So .161 does not correct the issue.

2 Likes

I have the same problem. Pixel 6pro VoIP not working, but on iPhone, pixel 2, pixel 3, and even Samsung tab s6 lite it works. When I checked all devices have Wyze under the calling accounts (phone settings) only it is missing from Pixel 6pro. I tried everything even resetting my phone but no luck. Same here if I turn off VoIP I get “someone is calling you” notification, but at the same time, my other devices get the VoIP call even if they don’t have a sim on them.

  • Android App Version: 2.39.0.b170
  • VDB Pro FW Version: 1.0.68
2 Likes

Appreciate your input here, I thought I was going crazy. Knowing others are experiencing the same issue allows Wyze to dig into this more.

Wyze has been provided the link to this thread to assist in a resolution. Getting a log and providing the number here would also help out.

1 Like

If you don’t mine, how do you get to this location on the Pixel Devices. I may be missing something, or it is called something else.

Found it. :slight_smile:

EDIT

Just verified the same as @tunconal stated. The Wyze Calling Account exists on my Samsung but not on the Pixel Devices.

2 Likes

Does anyone have any updates?

Still no update on notifications since December 12 it is not working.

Just received a warranty replacement. Issue continues.

It clearly sounds like few of us were lucky after upgrading to version .161. However others are still facing the same issue.

Just to be clear that it only worked for me after upgrading to
Wyze app version 2.38.1.161

My device is OnePlus Nord 2T
Android version: 12
Firmware: 4.25.1.314

Hopefully this issue gets resolved completely in the next update.

Looks like I’ll have to opt out of the Wyze App Beta, because I’m not getting notifications. We’ll see if it starts working with the public release Wyze App, but I am not hopeful seeing that this issue has been reported on forums for at least a year.

I just installed my Wyze Doorbell.
Android 13 on Samsung S21 One UI 5
Firmware 4.25.1.314 - latest version
vOIP is off

I’ve done all of the standard troubleshooting. Still no notification with button push.
Some notifications with up close motion, but I’m not convinced I’m getting a notifications for each motion event recorded.

I used to beta test hardware and software for all sorts of companies, including HP and Microsoft. I was looking forward to getting back into that with Wyze, but I need the doorbell to notify me more than I need to be in the Wyze Beta program.

Yes I tried that option too. Opt-out beta doesn’t solve the problem. I figured out also I am not getting the low battery notification too. The wyze should be shown on the calling accounts of the phone settings. It was there and disappeared. I tried on my tablet and my old phone it works just in my pixel 6 pro have they issue.