Notification not working when doorbell pressed - Doorbell Pro

I saw a thread for the V1 doorbell for this issue but since it’s a little different I’m starting a Pro-specific thread. I’ve tried the suggestions in the V1 thread and nothing has worked so far.

Most recently I pulled the power for a few minutes, rebooted the router, turned features on and off, etc. I don’t see any way to remove the batteries so I couldn’t do that.

Can you provide the App Version you are using also the Firmware vesion of the Video Doorbel.

You can also turn on VoIP calling, so when the Doorbell is pressed, you will receive a phone call and you can interact with the Doorbell.

If interested, go to: Account > Notifications > Push Notifications > Voice Over IP

Then turn on the first toggle and second if you want to be notified all the time.

1 Like

App version: v2.371 (134)
Firmware: 1.0.68


There is an update to the Android App which will bring you to I know this has corrected some notification issues.

1 Like

Not sure why but it’s not available to me. Says I’m up-to-date. Is it a beta?

There is a glitch in Android, sometimes.

You need to uninstall the App and then Install from the Google Play Store. I had to do that on one of my devices but the other just worked

1 Like

Uninstalled, rebooted the phone, and reinstalled. Still giving me 2.37. Thanks for the info. I’ll keep an eye out for the update


What is your Android Version?

13 with the 12/1 update.

Just joined the beta program to try the newest app. Doorbell still doesn’t notify.

Wyze is sending me a new doorbell. We’ll see if this one works…

Received new doorbell. Still no notifications when the doorbell is pressed. I only receive a notification with motion.