Doorbell Pro won't send notifications

My doorbell does not send me notifications when the doorbell is rung or someone is on the camera. They are recorded but no notifications sent. I tried the suggestions in the forum such as reinstalling it. Nothing works.

Welcome to the Forum @bbenedict07 .

Make sure you have not silenced notifications in error, I have done this in the past. :slight_smile:

  • Take a look at the Main Screen if the app
  • Top Right of the screen you will see a Bell
  • Make sure the Bell does not have ZZZ over it. If it does, tap the Bell to remove the ZZZ.

Another area to check

  • Start your App
  • Live Stream the Doorbell
  • Tap the Gear at the Top Right
  • Tap on Notifications and see if you have that turned off

Additionally, you can set the doorbell up to give you a call, which is what I do and it works great. If you want to try it do this:

  • start the app
  • go to the Account Menu
  • Tap on Notifications
  • Tap on Push Notifications
  • Tap on Voice Over IP
  • Then turn on the Voice Over IP Calls and if you want Ignore Notification Status.

Back out to the main page, you can even close the app. Then go Ring your Doorbell and see if your phone rings.


Also make sure notifications for the Wyze app are enabled in your phones settings


I am also not seeing any notifications when the doorbell is pressed. Makes the whole device pointless. I have all the correct notications on, just like the original poster. Really need a solution to this

Could you provide screenshots of your wyze cam notification settings, your phones OS wyze app notification settings, and the Home Screen of the wyze app.


1 Like

1 Like

Could you take a screenshot of the HOME PAGE of the Wyze App? The 1st screen you see when you open the app. There is a bell in the upper-right of that screen that may be muted.

Wyze Logo on top… then the bell and a pencil to the right. + symbol on the left side to add devices.


1 Like

Thanks for that. You’ve provided everything I would need to see. I agree. Your doorbell should notify your phone.

Any other forum wizards got any ideas for him? Seems all good to my eyes.

1 Like

I know there was a previous firmware and app version where the doorbell notifications were not coming through. So I would like to see what the Doorbell Firmware version number is and the App version number to consider that.

Lastly, I believe if you have the VoIP option set up then it doesn’t send a notification, it sends a Call to your phone instead. So, it might be possible that there is something weird related to that. Possible solutions would be to:

  • Just enable VoIP and use that instead of the notification (that’s what I do)
  • Toggle VoIP on and back off and see if that helps
  • Delete the Cache (account tab - app settings - Clear cache) then reload the app and retoggle the settings from a fresh app load. Sometimes the cache gets settings stuck in a way that aren’t right and clearing it and redoing it can fix that.
1 Like

Neither the notification nor the voip call works. The only notification I get is motion detection on the video doorbell camera. I might just have to give up on this device and switch to Ring

Do you have another cell phone to test on? A friend or someone that you could install the app and login, then test the functions?

When something is broke, everyone is a suspect, so you have to get different ones of everything.

Already tried on 3 different phones. Still the same issue. I even purchased a brand new Wyze doorbell in case it was the device which was the issue. Unfortunately that was a waste of money too.