Doorbell- option to send notification ONLY when the button is pushed

Having the option to be notified ONLY when the button is pushed is absolutely necessary, IMO. I get way too many notifications when family members go in and out the door, a thousand times a day. For this reason I completely disabled notifications, so basically this is only just another security camera, but more expensive.

If you disable notifications in the doorbell settings, the button press notification should still work. If you disable notifications for your account, you will not get doorbell button press notifs.


Yeah, I tested this by turning off “Wyze AI Events” & “All other motion events” on the doorbell, but left the notifications toggle turned on. Doorbell presses still produce a notification on the phone that someone is calling, but no other notifications.


Thank you! I tested it, too, and it works as you stated.

Thank you! It works as you said.

1 Like

I dont get any button press notification. i hear the doorbell chime but nothing appears in the app. I thought the app would pop open a window showing the doorbell video. i have notifications turned on, have plus ai events. any ideas? thanks.

1 Like

Do you get any Wyze notifications now? From any device? Does the bell on the home page have a Zzz on it?

bell is solid, not z’d out. the app icon shows the number of alerts and i get dings, but nothing specific for a doorbell button push. shouldn’t the app pop open when that happens? thanks

Are one of those notifications “someone is calling you at doorbell” or something similar? You click the notification that then brings you to the doorbell live view. With an option to answer the doorbell.?

i do not get that notification. was wondering

Do you get any popup notifications from the Wyze app, other than the bubble numbers? Have you ever gotten a doorbell press notif? They should look like this (this is an Android notification):


What app version are you using? What type of device? What are your app notification settings in your os? I think maybe your device is blocking popup notifications, based on your Wyze app showing notifications numbers, but not popup notifications.

android phone v9; wyze app v2.20.21. thanks for the suggestion. i did check and changed to allow wzye to show lock screen notifications.

Did you verify that notifications are enabled in the app settings by long pressing the icon, then app info, notifications?

i dont have the beta app so my options are a little different, but i do have notifications set to on.

Now press your doorbell and see what happens. :slight_smile:

the chime rang but nothing else. no notifications at all. i just reached out the door and hit the doorbell, so the camera didn’t activate.

i did just enable running in the background, that had been turned off. see if that makes any difference.

I think notifications are broken, Wyze really needs to create different notifications for different event types… Doorbell events should be seperated from Motion and AI Notification events, so we can set Motion events to be silent and set Doorbell events to be loud/urgent.

As it is right now, I don’t even get notifications for Doorbell pushes most of the time on my phone and many of the motion events don’t get sent and only seem to appear when I filter to a particular camera in the events viewer… It’s quite frustrating, hopefully Wyze can improve this.

It’s really too bad they license from or acquire before Apple bought them, because on-device person detection was really the way to go for handling events at scale.