Notification not working when doorbell pressed

I have (2) Wyze video doorbells and both suddenly do not send a notification when the button is pressed (even on an additional phone). Notifications for motion along with VOIP work just fine. I’ve already tried the usual, clear cache, re-install doorbell, checked phone notification settings. I’ve been a Wyzer for many years and have 20+ products, so I’m used to lots of troubleshooting. Any suggestions?

1 Like

I’ve thought this through, and feel a little stumped to be honest.

It sounds like you’ve done some good thinking on this already with things you tried.

That is really interesting that almost everything else still works.

I was going to suggest maybe the button is broken, but since the VOIP call still comes through, obviously the button is functional.
You can’t have notifications snoozed since they come through for motion.
Any other notification issues should’ve been reset when you set the device up from scratch, and when you cleared the cache.

What firmware version (please check both the firmware version for the Camera and for the Chime)? And what app version are you on? Also which OS (iOS or Android?).

Have you tried talking to Support yet? If you do, please follow up with a post here about what they told you.

1 Like

Appreciate the response. I have had no useful updates on my open ticket. Doorbell firmware is 4.25.134. I don’t think chime is relevant, since I’ve tried with and without and have a separate doorbell w/o chime. App v. Is my phone OS is android 13 (Samsung one UI 5). Also, both doorbells are brand new.

Did you actually contact support or was it just submitting a log? They don’t usually respond to logs (those go to the devs, and are separate from a support ticket). If it was actually a support ticket (ie: through email or something), how long ago did you submit it?

I contacted support about 5 days ago. They just told me to do all the things I’d already done…but did it again anyway. They then said to submit logs, which I did. Since I have (2) doorbells and the issue is the same on two separate phones, I’m thinking it’s got to be a Wyze backend issue. It even shows the ‘doorbell’ event when the button is pressed - just doesn’t send the notification.

1 Like

Having the same issue. Tried everything but no luck. No notifications when doorbell is pressed, but everything else works (Alexa, event video, etc.) Frustrating to say the least… Please post solution if you get one!

1 Like

Thank you @raymondgrazi for confirming this issue so that it’s clear that it’s not an isolated issue!

I have reported this issue into the “Fix-It-Friday” thread here:

While I don’t expect it to beat out some of the other bug reports for the publicly written action plan, etc., (at least not this time), I do know that they review every reported issue in that thread and that most everything gets passed on to the applicable teams to look into, so it should help your situation be looked into more regardless.

The next time you guys have a doorbell press not send you a notification, will you please submit a log soon after it occurs and post the log number about it here in this thread? That will probably be helpful to the devs.

1 Like

Just submitted now, 835938

1 Like

I’m having the exact same issue. Wyze doorbell purchased and installed a couple days ago, Tried all the troubleshooting steps, contacted support chat, nothing seemed to work. Log 836644.

I don’t know if this is normally the case, but my Notification Settings for the doorbell don’t even show “Doorbell is Pressed” as a notification option. I’m also getting Motion notifications, even though that is turned off. The chime works, the event is recorded in the video events as Doorbell… just no notification.

If I hear nothing in the next few days I’m just returning it. Every thread about Wyze starts with “I’m used to having 100 issues with these products, but this issue is even worse…” I don’t want to: this camera is good quality and the notifications come through quickly (when they work)… and the price was right. But this is a deal-breaking feature.

Same issue here as well. I suspect a firmware bug because everything did work until the latest update. Now I get zero notification from pushing the button and I’m not receiving any motion alerts nor do I see any recordings happening. My other wyze cams are working fine, just the doorbell is broken.

Same issues here!!! I’m so happy i was led to this page thru Google, via Reddit!

Add me to the list. I’ve done the regular, cache, reset router, even unplug/reinstall. Spent 30min with tech to create a log about this.

I wish they’d just add a button for “doorbell notification”. Instead of notification Y/N + the Motion detection Y/N*

  • With this i have a problem as well, as in notifications every second!

I’m a basic user, don’t need CamPlus… However, from reading, I’ve found that those experiencing problems may have had a trial (or do have) CamPlus… And now things are all bonkers.

Will keep an eye out. Looking at you coding team! LOG ID: 831963

I am having the same issue. It worked initially but when I updated the camera I don’t get notification when button if pressed, only for motion.

I noticed this week that I have this issue as well. After going through past events I know that it has been happening for at least a week. I do get motion detection notifications.

Log submitted. 856148

Same issue with no notification when door bell pressed. Just installed about three weeks ago and updated to latest firmware when installed. Notification has not worked since it was installed.

Thanks for the logs guys, I just wanted to check in and let you know that I’m getting these to someone who can look into it and I’ll keep checking on what’s going on. :+1:

(Keep in mind that submitting a log is not the same as opening a support ticket through customer support. Logs go directly to the devs, and no response is given to those, and customer support does not have direct access to read them, only the devs behind the scenes can read the logs…but the logs are VERY useful for the devs to figure out what is going on, so you are helping to get this resolved even if it’s not actually a support ticket).

Let us know when/if you notice any changes related to it.

1 Like

Follow-up. My cameras are now doing this, too. I have Notifications turned on, but all motion/smart settings turned off. This, intuitively, should mean I effectively don’t get notifications but it doesn’t work. I have to fully turn off notifications for the device.

For the doorbell, same behavior still. No ringer notification but “Complete Motion” notifications are coming through despite having Motion notifications turned off for the doorbell settings.

Log 858496.

1 Like

I just ran a test on my doorbell VDBv1 running on Android App

Both the VOIP function and Push Notification function w\ VOIP off works.

If the VOIP is on, there will be no Push Notification. VOIP dialog states this when you turn that on.

To test Push Notifications on a bell button press, Check to make sure the VOIP is Off, Doorbell Settings Notifications are On, and App Push Notifications are On (not muted by the :bell: bell on the home screen).

1 Like

Thank you SlabSlayer! That makes sense! I had never noticed before that the VOIP setting says that it disables the Button notification. I guess it’s incompatible.

Does anyone WITHOUT VOIP have a problem getting the notification?
Or is it only people who use VOIP?

1 Like

The only reason I use VoIP is because the notification didn’t work. So no, the button’s push notification does not work even with VoIP disabled for me.

1 Like

Yeah, me. I don’t use VoIP or anything special.

I installed the doorbell (shortly after I got V3s). Setup, worked great.

I updated them as normal. Only recently did this annoy the hell out of me when it stopped notifying.

I had to disable ALL notifications, since it’s sending me motion detection info, despite that being set to “off”.

My android, the app, nothing was muted. It just stopped working. Until recently since the motion detection notifications are far too many