Shouldn't I get alerted on my phone when the doorbell rings?

Okay I don’t understand what this wise doorbell is supposed to be because I assumed that when somebody ring the bell or when somebody walked up to the door I would get an instant notification on my phone. While I understand this isn’t a RING doorbell or some of the other brands that is exactly what all of them do. I have friends with the competitors doorbells and the moment somebody walks up to the door they get a notification on their phone. When somebody rings the doorbell they get a notification on their phone and oh by the way they can respond immediately with that notification just by pressing a button. With the wise app I’ve got to launch the app look at the video which can take 5 to 15 seconds to start and then finally see the person standing there if they haven’t already left yet. It better feature would be that when somebody walked up or press the doorbell it sent a picture to my phone immediately. So unless this thing is broken or the app is broken or my settings are wrong, it is severely lacking and features compared to the competition. Maybe I’m missing something, I have checked every setting in the app every setting an Android and I cannot figure out why when somebody rings the doorbell I get no notification on my phone. There are many situations where I don’t even get event notifications or event recordings from the video doorbell either. I have checked and all the settings are on to the max settings of possibly detecting sounds video door presses and I still don’t get event recordings.

I get notified within 2-4sec check your app setting

1 Like

Which Video Doorbell do you have? Asking so I can potentially provide images of mine.

I would check to make sure your notifications are actually on. Make sure zzz is not across the Bell in the top right of the home screen. Then go into the actual Doorbell and make sure Notifications are enabled.

Another thing you could try is to turn on VoIP so if your doorbell is rung, it will make a phone call to your phone. You can turn this on by starting the app, go to Account>Notifications>Push Notifications>Voice Over IP. Then turn it on

2 Likes

I have the wyze doorbell. Not the pro. All those things have been checked and none of it matters. I never get notifications on my phone from this device. Even the voip setting doesn’t do anything

Is it set up to the app on your phone? Or is it shared to your account on your phone? I’m based in your description that’s the only thing I could think that makes even a little bit of difference

1 Like

So you have the Wyze app set to run in the background? Account>App Settings?