Video Doorbell not sending Ring requests to view from phone

Hi all. I am having an issue that I think maybe someone here can help me with. No need to suggest Support help, they closed a ticket without helping me fix the issue.

When I first installed my video doorbell, it worked fine; too good actually - picked up bugs flying around. Now, the doorbell won’t send me notifications to my phone so I can see who’s at the door. Firmware is updated and the software is up to date. This is where I think the problem started although I think it may have been sooner.

When I press the doorbell, the chime rings and Alexa notifies me someone is at the door but there is no phone notification telling me someone pressed the doorbell.

So read that again. AWS is working because Alexa notified me…but there is no notifications telling my phone to see who is there.

Suggestions other than buying a Ring?


Welcome to the forums! Let’s see if I can touch on a few things here…

What are the actual firmware version and actual app version? Saying up to date doesn’t really mean anything as there are different branches of the app and firmware and all indicate that are actually up to date. It also future proofs your comments because sometimes firmware or app updates are pretty rapid fire and could change after a few days.

Can you post screenshots of your various settings pages, event detection, detection settings etc? Are you getting event videos in the event tab for this camera? I’m trying to determine if it’s just a notification issue, or it’s also a event and notification issue. Notifications are triggered from events and if you aren’t getting events, there’s nothing to notify you of. Both of these issues have different ways to troubleshoot. Do you get events and/or notifications from other Wyze products if you have any?

Are you sure that your Doorbell is setup for notifications?

Also, to better help, can you please answer the following questions:

  1. What Device are you using?
  2. What is the version of the App you are using?
  3. What is the firmware version of the VDB?
  4. Are you getting notified from any other Wyze Devices?


1 Like

Wyze Doorbell. Firmware App version 2.24.23 and plugin ver

No other wyze cam products, just a watch.

I am limited to one embedded object but I have like 8 pages of screenshots

I can only send one screenshot at a time.

@Mods ? Able to help out with a trust bump? Thx!


I bumped them up a level. Should be able now.
Thanks for assisting them!


Why do you have those rule actions? I think that’s what screwing you up. What other rules do you have? What are you hoping those rules accomplish?

It was an attempt to fix the issue.

Poking the animal with the stick to see if it moves. LoL.

@brcuellar74 -can you send one more screenshot showing your actual Detection Zone:
Home Screen/Doorbell Name /Settings(Gear Icon)/Detection Settings/Detection Zones(On)- shows the actual Detection Zone with the Exclusion/Inclusion Grids.

1 Like

The rules you posted are kind of akward. The one where the doorbell is pressed, the action is does then is to unmute your account notifications (basically make sure the bell doesn’t have a zzz next to it) then it turns on motion detection and notifications for the doorbell for the next time there is motion to detect it. Then the detects motion rule, it will unmute your account notifications again and then enable notifications from the doorbell again. IMO this is all unneeded if your only trying to get basic notifications.

Do you get any event videos from this camera in the event tab? Remove all filters to be sure for troubleshooting.

1 Like

Yes. I get event videos (in the queue) with a colored dot letting me know there are new events.

The doorbell wasn’t sending me video requests when pressed and support wasn’t finding an issue through logs, so I set my own rules according to what was available with no guidance. The whole feel of the Rules Options seem less than basic, IMO. Although, with no helpful instructions, and limited options, I pressed what was available. It just seemes like there should be more if/then options and switches.

Any thoughts?

Does port forwarding or port triggering or closed ports have anything to do with the operation of the doorbell?

No, no port forwarding is needed.

I would restart some of the processes to be sure and see what is going on.

  1. Delete the Rules - they are not needed, IMHO.
  2. Turn off detection Zone. Let it see everything to see if you get any notification
  3. Turn the Sensitivity up to 90% to 100%. Mine is at 96%
  4. Make sure you don’t have a line or zzz in the bell at the top right of the device list screen. here is am image of where it is.

Then do your tests again:

  • Press Doorbell are you notified, does the chime go off as well?
  • Are you notified of the event
  • did it even record an event. If an event was recorded, then it has to do with the notifications.

Already Deleted and tried.

Already deleted the zones and tried.

Turned up to 100% and tried. Was at 30 %

The notification Bell is active, not Snoozed.

Yes, the chime goes off and so does Alexa alert me to someone pressing the doorbell.
No, I am not notified if I am out of the house, but I am also not notified if I am home either ( on my phone).
Yes, I believe it has to do with Notifications but I do not know where to make the changes needed as all the phone options for notifications, banners, push notifications are all on.

This is where the frustration lies. This is where I said, Ok maybe if I make a Rule – maybe it’ll work. Nope. It did not. This is where we are and why I asked for help.

I’m not sure where to go from here. I reinstalled the doorbell once before, it didn’t help.

I feel like maybe the phone is rejecting the push notifications. Either that, or the doorbell just isn’t sending them.

I am out of the house, will send you my phone’s configuration. Are you using Android or iOS. If you said this earlier, I apologize.

Also, when you go to the events tab, do you see events from the VDB?

Sort of.

So I went into the app, and turned EVERYTHING off and on again. I cleared some of logs/events and then basically did that to every tab in the app.

Then, I went into my Android phone and Under Settings>Apps>Wyze I decided to turn OFF then On again the Push Notifications. Also, Under Settings>Apps>Wyze>Application Data Usage I turned off Background Data Usage and Allow Data Usage While Data Saver Is On, then turned them back On. I backed out and closed everything then went and tested the doorbell.

Voila It worked. So, NOW I get the push notification in my phone BUT it doesnt make a sound so I will never know someone is at the door unless I am staring at my phone’s homescreen.

Thank you Omgitstony and Spamoni4 (and Moderator for the bump) for your help in troubleshooting this. I don’t feel I am 100% in the clear but at least the notifications are coming through now. Weird that unchecking and rechecking App permissions unclogs the software data .

I will close this as solved but I might open another one for the NO Sound Notification issue.

1 Like

Great job. I was just taking screen shots of the settings on Android.

1 Like