No remote access suddenly

For last week or so, no remote access via cellular iPhone or wifi iPad. Local streams good. Wifi strong. Will get a frame or two occasionally if I toggle SD 360. 360 is all I ever used anyway to ensure stream. And yes I’ve rebooted cameras (two Pan) factory reset, logged out and in, deleted app and redownloaded, rebooted routers. Has to be a Wyze app issue as it worked fine always.

1 Like

Wellcome to the forum! :smiley:

Many people with iDevices are having very similar issues.

It appears to be an issue with the latest app version, possibly in conjunction with the latest version of iOS or iPadOS

About all that I know of that you can do at the moment is file a support ticket here:

Then create a logfile within your Wyze app

→ Account → Help & Feedback → Submit a log

Then visit this thread and post that log ticket number attention @WyzeGwendolyn

Wyze is working to solve the problem!


It’s a case of “You had one job Wyze”. Remote access. I won’t be lining up for their outdoor cam. There hasn’t been a response from “support” for many days.


Bummer! I guess I should have said “I hope Wyze is working on the problem” :slightly_frowning_face:

I am in the same boat as you re support tickets left unresolved ( couple of different Android issue at the moment ) but Gwendolyn shows up every so often and does her best to clear things up.

Exactly! Luckily my Android and ancient iDevices have not been affected by this specific issue, but I do know that marginal cellular service or marginal internet access can definitely contribute to failed remote access.

1 Like

We apologize for the connectivity issue and understand your frustration, @warmanlegends. I’ve been working directly with the devs by collecting logs. If you’re up for this, please send in a log through Account > Help & Feedback and then tell me the log number you receive. But we’ll understand if you would rather not and we are looking into the connectivity problem.

Would you like to give me your existing support ticket number so I can look into what happened there? We’re heading into a long weekend so there likely won’t be an immediate response but we can check on it when back in the office.

@sodcam, thank you very much for calling me in here.

1 Like

23170 Log.
Also some movement on support ticket 657525 and Route This file submitted there, although I don’t see where a network or firewall issue could arise after stable performance for a year.

1 Like

Thank you for your assistance! :slight_smile:

I think they’re in the stage of ruling out issues that are easier to control to try to resolve your connectivity difficulty earlier. I’m using a different process and throwing any log that seems connected to an iOS issue I’m tracking down into the dev ticket I made. Support has too high of volume to be able to have this be a manageable method and they also are trying to get you up and running as quickly as possible. It’s part of why I tend to refer people to them for troubleshooting while I tend to do quick and dirty data collection.

1 Like

Lots of logs have been sent on the no streaming connectivity for iOS since the last App update. We are approaching a month of no connectivity due to a broken App update (the previous App version still works fine). This must be a pretty hard problem to solve. A super easy way to fix it is to roll back the App in the App Store to the previous version, so we can all go back while you try to prepare the next version that resolves the problems. I would much prefer connectivity to other App features.

Still waiting . . .


I’ve said it before and will again… Wyze needs to either revamp or install a dedicated customer support team… Their response to issues sucks compared to almost any other company I’ve dealt with… I love their products but the company’s ability to address customer issues is nearly non-existent. Perhaps it is a cultural thing? Seeing as how the Chinese people are somewhat secretive and non-disclosing… Maybe adhering to our methods of support would enhance their standing with their customer base.

1 Like

Having same issue. Please fix. Reason I have cameras is to check on home when traveling and can’t do it. Very unhappy.

We truly feel your pain

1 Like

No argument there! Also concerning are all the threads about mask shipping, etc.

I just noticed that Wikipedia says that Wyze Labs has only 30 employees. Looks like that might have been about a year ago though. A lot of us customers have been complaining about all the new products being developed while the cams seem to be left behind.

So I do wonder just how many people they have added to deal with everything?

Also someone (maybe you?) mentioned that ~in general for any company~ having half of a design team in the US (Seattle software) and the other half of the team overseas (China hardware) was a good recipe for many challenges…

Absolutely! There’s no way any company can grow fast enough to outrun steadily crumbling customer loyalty!

Same issue with me… one pan and one v2 cam…no remote access on any of my five IOS devices for last two weeks. Tried all the usual remedies to no avail.

As I understand it, wyze sources the Xiami camera (twin to v2) as their hardware and then inhouse writes or modifies the camera’s firmware and software to provide capability. Don’t know about company employee numbers or locations other than Seattle

I was basically told there would be no support for the long weekend. Which is the same level of support that Wyze seems to offer any time. Left with a useless set of remote access cameras that any other company would be working around the clock to fix.

I am usually a pretty patient guy when it comes to technology glitches but even I have my limits… Wyze is testing those limits.


Today I’m told my internet upload (not download) is too slow - even though it’s worked for a year (and I only use 360). It streams Netflix but not Wyze! And I’m presented with out of ideas solutions to stall me like reinstalling the app etc. All of which I’ve done of course. Wyze will not survive ultimately I predict

Does Wyze ios app implented Brazan and Segments SDKs in last two versions?

I am afraid that at this point, I have to agree

WTH is that?