Connection failed (error code 0)

When I start the Wyzecam app on my iphone or ipad - I can see the images from the cameras from when I was last in my country house. HOWEVER, when I click on the individual image - I get a connection failed (error code 0).
When I am actually in my country house - everything works perfectly. I am on the same Wi-Fi network as the Wyzecams.
Now that I am in my city home - when I click on the images that I see on my home page on Wyzecam App - I see the last images from when I was last in the country house.
Interestingly - when I go into the events - each event is clearly visible and I have many of them.

I have reset, deleted the app and then redownloaded it and done everything I can do does not correct this problem.
Any help would be greatly appreciated…Thanks so much

Did you ever get a response to this issue? I have exactly the same situation (vacation home vs main home) and failure only on the iOS app. The google app connects fine.


1 Like

The app works much better these days. 20% of the time, there is a connection problem - but 80% of the time, it works well. The wi-fi in my remote country home is painfully slow - (around 2-3 Mbitsps) and I am forced to reduce the image quality to the lowest value - but this is okay. The updates seem to have corrected the problem…

1 Like

Thanks for the quick response. Internet speed at my weekend place is also very slow (only get 3meg service).

When I’m on that Wi-Fi network the app connects 100% of the time to both cameras. However, when I’m at the main house and on that network using either the ipad or iPhone, it refuses to connect. It hang after step 2 Authenticating. It never reaches step 3 getting video data. Weird thing,tho, I will get all notifications when connected to the main house network.

If I switch to my Android phone, it connects immediately. Seems to point to something related to using an Apple device/app.

1 Like

I m sure you are right…it is probably an iOS issue. Today, I am having no problem connecting to my two cameras.
Good luck with your devices…

Hello!! I happen to have the same issue, I can only see the camera on my iphone app while both devices are on the same network, however I can’t see the live stream while being away from home.

What do I need to do? Any tips?

1 Like

Hey: I reduce the image quality to 360 instead of HD or SD and have done several hardware updates which have cured the problem. Good luck


After the latest hardware update I’ve been able to connect more regularly with my Wyze cam pan. However, my Wyze cam v2 is still a hit or miss thing with our Apple products.

Everything connects fine with my Galaxy S8+ (Android).

Support has been attentive, but not of much help. I would recommend you open a ticket if you’ve not done so already. Their latest suggestion is a firewall issue. Not likely as the connect issues happen both on my home network, office network and 4G LTE cellular network.

They need to understand this is happening to more than just a handful of people.


Seems I’ve inherited the same issue! I setup a camera at my remote cabin that has cellular connectivity. I also have a smart hub there that lets me monitor my doors, windows and turn on/off my heater. I can get to my smart hub with no issues, I can turn on/off my heater with no issues. However, the Wyzecam has been very problematic and I’m about ready to pull it out and call it a loss.

With my remote Wyzecam, I’m getting this the (error code 0) daily. The most frustrating thing is that I’ll get notifications of movement and can watch the clips, but yet I still cannot get to the live feed most of the time. I always celebrate those rare times I can see the live feeds! :slight_smile:

For me, I think the next solution is to setup a VPN so that I can get to the local network at my remote cabin and see if I can connect reliably this way. However, I am frustrated with this Wyzecam because I feel the issue on them, not on my connectivity.

With this issues and the loss of movement detection, I’m about ready to move on. Yes, I realize the movement detection issue is to be corrected, but all these reliability issues have me concerned for the long term,

Dear Strive2Cmore - have you reduced the video quality to 360?

Worked for me…Michael

Yes, I’ve been trying 360 and I get the same issue. Just odd because I get notifications of movement, can watch clips, but no go on the live feed. Everything else on the network is performing great!

Dear Strive2Cmore-

Have you done the hardware updates? Also- is there a restart button?

Like magic - it started working properly for me after having the identical problem as you have.

Have you restarted the modem/router?


Yes, very similar — right down the the same error code 0! You have a few more gizmos than I but I do have a wireless thermostat (Honeywell) that I do the same with. I can connect consistently to that device with either the Android phone or the Apple devices.

I recently installed the beta version of the app hoping that it may have addressed the connectivity issues, but not the case. I also swapped cameras out just to rule out hardware issues with the v2. No change.

I find I have more success getting connected to the cameras in the early morning hours (5a - 7a) but haven’t figured out why. It’s not as if the network is congested or has a significant amount of interference. There just isn’t anyone/thing around the cabin using the network.

I also can view the 12 second clips without any issues, so the cameras ARE working, I just can’t consistently see the live stream.

Let me know how your VPN experiment goes. I hadn’t considered that approach. It may have some legs.

I’m ok waiting on the new motion detection software, and I can use my Samsung Galaxy S8+ to view for the time being, but this really needs to be addressed.

1 Like

I hesitate to report my problems have been fixed since a week isn’t long enough to make such a statement, but since I upgraded to the latest IOS app version 2.7.29 I’ve been able to consistently connect to both cameras remotely. That’s been the only change to the system.

I’ll continue to keep an eye on things.

I’m experiencing the same issue - trouble connecting in iOS app. Support has suggested that I just return the camera, but I just can’t let this go.

Finally found this thread and didn’t realize it may be an iOS issue. Tried side-loading the app to my Kindle Fire, and it worked perfectly. So, not a camera issue. Then I realized my Fire is 2.4GHz only while the iPhone is usually connected to my 5G network (same router, different SSID). Tried switching the iPhone to the same 2.4G SSID as the camera and now it appears to work fine.

Is anyone else using their iPhone on 5G while the camera is on 2.4G? If so, can you try switching the phone to your 2.4G network and see if that fixes the issue?

Odd problem because I have two other cameras (different brands) that have no issues in iOS with mixed 2.4 & 5G bands.

I’m also an IOS user. I like your thinking, but this issue follows me when I’m trying to access via cellular data too. In addition, I have multiple cameras and this is the only camera that is giving me an issue.

My home network isn’t split by WiFi bands. I see one SSID and the router decides on which band should be used (2.4 or 5). I can try steering my phone to 2.4ghz only and seeing what happens.

I’m honestly so frustrated that I’ve purchased another vendors camera and will be traveling to my cabin tomorrow to install. I’m going to run them simultaneously to see if it’s an issue across the board.

I’m also going to install a VPN access point while I’m there. Finally, I might try injstalling the RSTP firmware while I’m there. Don’t know… I’m pretty turned off at this point and leaning towards moving out of this ecosystem.

@StopICU33, that’s not the issue we’re facing. Also, I don’t have band steering on my router.

@Strive2Cmore, no cellular coverage in my area, so I can’t test that. I have however tried the latest two versions of the RTSP firmware. Both had the same issue. When viewing the feed with VLC it drops within about 30 seconds. This was used on a laptop on my 5G band though, so I may try RTSP again with 2.4G only. Though this wouldn’t be a long-term solution for me or (I assume) most people.

BTW, for me the same behavior occurs on 360, SD, and HD; disconnections on 5G, works perfectly on 2.4G.

1 Like

Agree - Not having any issues with band steering. I also agree, my issues occur regardless of the quality I’m attempting to view with.

Thank you! GOOD to know that the RTSP firmware won’t help, I’ll avoid going down the route this weekend :slight_smile:

I’ll toy with the 2.4ghz idea. Also going to try a Raspberry Pi with OpenVPN at my cabin to see if that will eliminate the issue (me on the same LAN).

Okay, I tried the latest two Beta releases of RTSP ( and 41) with the 2.4G band on my laptop (VLC) and iPhone (Wyze app). The iPhone worked more or less perfectly, even on HD.

VLC was only slightly better than with 5G. The connection drops every 1-5 minutes instead of 30-60 seconds. Most times VLC is able to recover, but that may take anywhere from a few seconds to over a minute. Meanwhile, you’re looking at a frozen image & timestamp. If it can’t recover, it displays a black screen and an error message. On 5G VLC is rarely able to recover.

I found no observable difference between the two RTSP versions as it pertains to obtaining and holding a connection.

Here’s the latest from me: I went to my cabin this weekend and installed another manufacturers camera. While at my cabin, I could access the Wyze camera with no issue(s). Now that I’m back home and I can access the other manufacturers camera reliably and at will. However, the Wyze camera is inconsistent and unreachable most of the time. This proves that it’s a Wyze issue and not my network or router. I even tried assigning a static IP to the Wyze camera, but it’s apparent that somewhere in their service infrastructure there’s issues.

With this said, I’m moving away from Wyze at my cabin. I need a reliable product that will allow me to monitor my property while unoccupied.