Connection Failed, but events being recorded

Hi There,

I have planted a few Wyze Cam Pans at my elderly mom’s house in a slow internet region (download speed is 0.5-1 Mb) to monitor her. They were all working fine until a couple of years ago (that’s when I couldn’t go back for a visit due to the pandemic). All of a sudden all cameras started showing “Connection Failed” but they still record events!! I’m now back to the region and trying to figure out the problem. I’ve tried the 2 recommended solutions (i.e. power cycle the camera and force close the app) and none of them worked. I even reset the camera a few times, and made sure my account and internet passwords are not the same and yet nothing!
I can’t use any of the features of the application to move the lens (currently stuck in a down position) or reset the device or anything else.

Does anybody know what the issue is? Is it just because of the internet speed (the speed was bad even when they were all working!). Is there a way to at least adjust some of the settings of the camera (like lens position) without using the internet?


If you were at the location and connected to the same wifi the outgoing internet speed wouldn’t affect your viewing the camera through the app because i believe at that point all your data traffic would be only on the wifi network. You may have better luck adjusting the settings and lens angle at that point. Unless the wifi network itself is sluggish and not just the internet connection like you mentioned. You may need to turn off your mobile data when connected to the resident wifi to truly test it’s speed and usefulness.

If this issue is (or also is) a software thing (try the above and if the issue still persists then more drastic measures need to be taken) maybe a firmware flash I needed, but I’d hold on that for now till the connection thought can be rules out.

1 Like