Can't get into wyze cameras since outage remotely

Ever since the outage a couple of weeks back I’m not able to get into all my wyze cameras remotely before it was not an issue. Just sits at connecting 1/3.

In my home working with wireless it works no problem but over the network provider it times out.

I have never had this issue before and I’m using version 2 white of the wyze cameras.

I am experiencing the same issues for all my 9 cameras and 1 doorbell.

Hi Jeffrey,

Clearing the app cache on my mobile device resolved the issue.

Clear App Cache:
Open the Wyze app on your device.
Navigate to the Account page.
Go to App Settings.
Tap on “Clear Cache File.”
After clearing the cache, sign out of your Wyze account.
Sign back in using your credentials, ensuring that you remember your account password.

I followed your instructions and still have the issue. On WiFi works well but when I start using phone data (5G) - not a single camera connects.

Yeah, this method doesnt work for everyone. Im having same issues as reported and all ive heard from wyze is theyve identified the root cause for this and are working on a solution. So its been almost 2 weeks, no update.

2 Likes

Same here. Wyze replied saying they identified the root cause for this and are working on an issue. Its been a while, no update since

3 Likes

Thanks for the info!

I always wonder why I don’t encounter these issues. I understand the user but problems seem to be so intermitent and selective.

1 Like

I added something similar to this onto the new March 2024 Fix-It Friday list.

One thing interesting to note is the Android Wyze App Cache is always bigger than the Cache File Size inside the Wyze App. I usually try to clear them both, when I logout/in to the Wyze App (which does frequently temporarily fix this issue for me).

Cache Size Discrepancies with Wyze App Android 14 Pixel 6a?
Settings, Apps, Wyze, Storage & cache, Cache—> 158MB
Inside Wyze App, Account, App Settings, Cache File Size —> 15.6MB

I also read this thread late one night when I was half asleep that could be interesting:

1 Like

Yes i agree. I never had these issues with wyze before. Once that whole 2/16/24 issue happened ive had NOTHING but issues with these cameras when NOT on my homes wifi network

2 Likes

Did everything this post suggested. My cams are down.

I hear static noises when close to them and originally it was flashing all lights. Not even hard factory reset works, They wont connect.

Trying tomorrow the sd firmware boot.

Such a shame Im closing on a new home and I would have bought a lot of equipment for it.

1 Like

I’m having the same issue, but only with newer cameras. My V1 and V2 cams connect fine, but anything after doesn’t.

1 Like

where’s that Wyze reply? couldn’t view my camera remotely outside, now I can’t view them even if I am on the same network.

1 Like

Did they advise any of you if they will be getting a firmware update do resolve the issue since the outage on Feb 16? I can’t believe how bad the support and customer service has been. Nothing posted on there site or anything advising there working on a fix.

This is ridiculous. It’s has been almost one week and still no fix? My cameras are not accessible outside of the local network now.

It is and it’s been a month since I could access my cameras outside my home network. I think getting wyze’s attention people need to go to social media. I don’t get it why it takes so long and let the customers you know are working on a fix or not! Looking at buying blink cameras now, garbage service from wyze.

Pasquale Pescatore

This is quite sad.

I don’t see these issues with my cams, yet.

I would be a bit disgruntled if they show up at my house.

I havent heard or received any other info from wyze since then. Actually, last friday 3/8/24 one of the wyze support team members posted that as of friday (3/8/24) they were STILL working on a solution.

So my thoughts are if its taking that long for them to solve this issue a lot of us are experiencing… it must have been bad. The fact that theyre not being up front and transparent about it… makes me worry. I used to use 4 wyze cams… now i only use 2 wyze & have 6 new cameras from a different brand up and running zero connection issues.

That’s not a good sign and thanks for the info…

Pasquale Pescatore

1 Like

This was my response to my newest Wyze Ticket 3736293

Aloha,

I’m not having issues internally on my network that works fine as was said in my ticket I reopened, its when I try external to my network I have issues. You asked that this was resolved but it was short lived as I still have this issue on all my cameras. Everything you have mentioned has been tried, I have had these cameras since 2019 with no incident and after February 16th the day Wyze experienced the outage I have had issues so what is the common denominator for over a month???

I have heard rumors on the forums that Wyze is looking into a fix so is that the truth or is it not? I’m very surprised that your support team doesn’t pay attention to the forums as you will clearly see I’m not the only one having these issues. I need these cameras to work now when I’m remotely trying to look and I can’t believe your misleading your customers by not providing updates on the issue being worked on as its clearly poor customer service…

Pay attention to the responses in what was posted in your Wyze forum about this issue;

2 Likes