Wyze Cam V2 - Suddenly Cannot Access via Wyze Android App (2.6.42)

Hello, I have 4 Wyze Cam V2 units and suddenly one is acting up. The camera is working (blue light is on and not flashing) and when I use the Wyze android app under “Events”, I can see that the camera is working and sending me notifications (12 sec clips). But I can no longer access the camera directly with the app. In the Home part of the app, the camera is marked as being Offline and I cannot acess the camera directly to adjust any settings. The app tells me that the camera is offline (error code 90). Anybody know how to fix this?

I’ve tried power cycling the camera about 10 times now, I’ve tried removing the SD card, I’ve tried reinstalling it through the setup process (as if it were new), nothing has helped. But funnily enough, the camera continues to work as events are being captured. My other V2 3 cameras are working perfectly, even after the recent firmware upgrade to ver I haven’t been able to upgrade the 4th camera because of this issue. Thanks.

The fact that you are still receiving event clips but can’t otherwise access the camera would indicate an app issue.

I would force close then delete the app from your devices. Power all your devices that had the app installed off. Then power them back on and reinstall the Wyze app. Your settings are stored in the cloud so you will not have to set anything back up.


Thank you! I am up and running again and all is good!


Glad I was able to help!