Unable to connect to Cam v3 - events are working though

I just noticed today that I can’t connect to my v3 camera. Status shows offline and when I try to connect I get an error code 90.

Ok so offline no internet… however events are still being saved and I can view them! I tried to restart the camera no luck.

Any suggestions?

Have you tried removing the power from the camera, wait about 1 minute and then plug it back in?

That seems to correct some issues like this.

Yes I have tried a power cyle

The other option to try, which has helped on occasion, is the following:

Note:

  • You will lose your Camera Thumbnails, but they will come back when you live stream again.
  • Make sure you know your Login Credentials to the Wyze App. Also, if you use 2FA, make sure you have that method when prompted.

Now - Simple Process

  1. Clear the Cache by going to Account>App Settings>Clear Cache
  2. Back out one Menu and Log out of the app
  3. Since you are using Android:
    • Long Press the App and select App Info
    • Select Force Stop
    • Select Storage and Cache
    • Clear Cache from here
  4. Reboot your Device
  5. When your device comes up, log back in and see if your camera connects for you.

If this does not work, another item you could try is to reboot your router.

1 Like

OK I don’t know why or how events were being recorded but I believe it was the power cord… the camera didn’t have power! I changed cords got it working… then went back to original Wyze cord and work… do not sure what happened but I’m am up now.

Thanks for all your help and suggestions.

3 Likes