No push notifications.... again

No of my cameras are sending push notifications. I was having a problem before but I did the battery optimization trick and iit worked. Now even with the trick it doesn’t send any notification… Anyone else?

Same with me.

Android 1.2.71


Not getting push notifications, again. This is happening after each app update. This time, even the series of steps posted by a user on the forum did not help.

Pixel 2 XL, Android 8.1.0

This is a stubbornly recurring serious problem that pretty much renders the whole system completely obsolete. Moreover, this will happen with each new update. Therefore, Wyze Cam staff must post an official FAQ answer how to fix this. Please post it in a place where we can easily find it, not in an obscure place in the forum that gets deleted after a while.

I’m having the same issue .

Could you please explain what is “power cycling cameras from timers”. Do you mean to just turn them off and then turn them back on? I have already done that, including logging out of the app and back, but nothing helped.

Im also having the same problem

My first recommendation would be to sign out of the app and sign back in, let us know if that works!

Nope. I’ve tried that over and over. I only receive notifications when I open the app, even then it doesn’t always work.

They have a fix…

Android V1.2.72 updated to beta:

  • Fixed the Android 8.0+ notification issue caused by V1.2.71

I have already tried your recommendation before and tried it again just now. After the latest update, nothing is helping. Maybe the particular order of what I did is wrong:
Log out of the app.
Close app.
Turn off all cameras.
Log in to the app.
Turn on cameras.

Please let us know how to proceed.

This is also a major problem in case there is an update and we’re not home to turn on/off the cameras. Now I understand why forum user “doublea” is using timers to perform this procedure once every 24 hours. This is smart but timers add some inconvenience. This means we need to block automatic update of this app to keep it under control if we’re away from home.

When to expect this fix or where to find it? Meantime, there’s no alert system at all.

Good question dfarhey!

I am having the same “no push notification” problem.

Thanks for letting me know! I checked into it, and the team is working on that fix as fast as they can. Its going through beta testers now so the update is in its final stages.

Thanks! Please keep us posted on the progress of this update. It is critical.

Glad I am not the only one

As of 3/20/18, notifications seem to be fine.

You’re right just checked, it’s working!

I heard an update was pushed out to android devices recently that should fix some notification issues, are you up to date and still experiencing them?

Or are you experiencing these issues on iOS?

From what I was told that update should be out now, are you still experiencing those notification issues?

Mine is working! Thanks