Still no push notifications

This coming Monday will be three weeks since I got my v2 camera. Push notifications NEVER have worked. People (including the wyzecam company) are saying to enroll in the beta and it will be fixed. I say, if the beta is so great, then release it to the public!! This is getting ridiculous. Also, the last firmware update made the picture go crazy pulsing from getting super bright then dark, black and white to color and the geofencing green outline going crazy.

Received the app update to 1.3.123 this morning. People are saying push notifications are fixed with this update.

I just started getting notifications yesturday. I have 3 V2 cams. I am getting notifications on 2 of them but I cant figure out why i am not getting notifications on the 3rd one. All the settings are the same and all 3 have been updated to the latest software. I have tried clearing the cache, powering off and on the cam, and signing out and back into the app. Regardless of what I do I only get notifications on 2 off the 3 cams. Any idea’s?

The only other thing I know to try is clearing the data in the app. I don’t know how long you left the camera unplugged, but maybe unplug it again and leave it unplugged for a longer period of time. I hope you get it fixed. Good luck.

Also, I have read that uninstalling and reinstalling the app has helped others.

Did the app update resolve your notification issues? I just got notifications on my phone this morning and I was so happy! We had to switch to Google Notification services after an android update caused our notifications to stop going through.

After the update I started getting notifications on 2 of my 3 cams. One still is not sending push notifications. Not sure what the problem is. I have tried several suggestions but nothing has worked.

I just got the app update last night. I’m getting the push notifications right now. I’m on Pixel 2 - Android 8.1.0

Can you submit a support ticket number and tell me what it is?

I would recommend a factory reset on that cam.

To perform a Factory reset on your camera, follow the instructions below:


-If using an SD card with the camera, remove it before proceeding.

-Leave the unit plugged in and power on.

-Press and hold the setup button on the bottom of the unit for 20 second.

-Allow at least 30 seconds for unit to initialize, in some rare instances this process can take up to 5 minutes.

-The LED on the back should move from Solid Yellow, to Blinking Yellow.

-The device is now ready to be setup once again.

I submitted a support request earlier this morning. The ticket number is 44757.

I haven’t tried resetting the cam but considering that 2 works flawlessly and one doesn’t, resetting the cam may fix it. I will be away from home for a couple days and will try that when I get home.


My phone somehow does not show push notifications for any of my Wyze cams (2 cameras). I can see notifications saved within the App under notifications menu, but i do not receive push notifications on the notification bar on my cellphone. I am using a Nexus 6P running Android 8.1.0 and Wyze Cam v2 version

I have already enabled the push notification in the Wyze Cam v2 settings menu. Also, enabled the notification in the cellphone notification settings.

Still no change!!!

Can someone advise if there is a possible fix for this ? Thank you.

Updated the app to 1.3.123, Push notification issue is fixed. Thanks

I done as you suggested and reset my cam. It worked for about 1 week and I am back to no notifications again on the same cam. 2 works flawlessly and 1 doesn’t. Do I need to just return it and get a replacement?