No playback on 1 of 3 Cam Plus cameras

I have tried everything I can think of. Reset. Delete and re-add camera. It’s happening on 1 of 3, and one camera is a V2 and the other is a V3. The only one I am able to access playback is a V3.

I hope something can be done. Not sure why I’m paying almost $30/yr for this service X 2 cameras…

1 Like

Your trying to look at the SD card play back on the v2 and the v3? SD card storage is a separate and independent function from cam plus, which is all your cloud stuff. Can you explain why you’re not able to access it? Do you get any error codes that could help narrow down the cause? Any screenshots you can provide that help describe your issue? If it’s your SD card playback, that’s the issue, have you swapped cards with known good cameras and then known good cards to cameras that have the issue to see where the issue follows?

1 Like

It’s the same SD card in all my cameras. I’ve tried to change the settings for event recording, notifications etc…nothing makes a difference. I even made sure to do the exact same settings as the one camera that actually has playback.
Definitely not anything to do with cloud. No error codes.
I did think about the SD card and I swapped from the working camera and it didn’t work in either of the cameras that don’t have playback.
And, as if paying for 3 subscriptions and only having 1 work isn’t bad enough, now 2 of my other cameras on Cam Lite are not even providing 12 seconds of play time. I attached a screenshot of this. I’ve never had this one happen before.
Seems strange that both a V3 and a V2 camera have the same issue.

You are comingling terms which makes it difficult for others to zero in on any issue. I would recommend doing a “screen recording” so you can illustrate the issue.

The microSD card playback is free, once you have a reliable “high endurance” microSD card. The CAM+ is the subscription cloud-based event videos.

Sorry, I thought I had made that clear.

So the 3 cams I have with Cam Plus have been working fine regarding ‘playback’ until about 2 wks ago. One stopped offering the playback function and now the other one has as well. Can I assume that it has nothing to do with the SD card then?

To clarify, when I open the app on my android and am watching the camera ‘live’, there is an option at the bottom of the screen to ‘view playback’. When I select ‘view playback’, the screen says ‘no video at the selected time’. Until now, I’ve always been able to scroll across to view previous video.

Android 10
Wyze app
v3 firmware
Cam Plus Lite
SD card recording events (vs continuous)

I just experienced something similar.

Livestream > View Playback:

The most recent activity is indexed in cyan on the timeline, but will not play (‘No video at the selected time’ where the video would display and ‘No more’ in a popup when tabbing to it.)

If I back out to the home page, select the Events tab, choose the corresponding cloud clip Event, view it, then tap the Playback icon, the corresponding SD card footage plays, and I can scrub around the timeline and view other footage. :man_shrugging:

That “playback” button has everything to do with your SD card. It has nothing to do with your cam plus licenses or cloud storage though.

If you go into your cameras advanced settings, then manage micro sd card menu, what is the status of the SD card? If you pull the SD card and place it into a computer, do recent recorded files show up?

If you go into your cameras advanced settings, then manage micro sd card menu, what is the status of the SD card? If you pull the SD card and place it into a computer, do recent recorded files show up?

The status of the SD card is active. Not even 1/10th filled. At best, both cameras, a V2 and a V3, will perform playback for a couple of minutes and then stop. Or they won’t even perform playback at all.
I’ve formatted both repeatedly, put in other cards etc and nothing.

Both worked prior to these ‘issues’.

Looks like the camera is recording to the card. is your micro sd card set to events only or continuous? If you pull the card then play the footrage on a computer, i bet it will play without issue. Test that please.

I bet then there is an issue with connecting to the camera to play footage from the card then and then sustain that connection to continue playing the footage. Have you brought the problematic cameras to a different physical location closer to your wifi source then test the footage playback?

I forgot to mention that with the v3 camera, when I am able to get playback to perform, it will ‘jump’ as it’s playing back. For instance, it will be playing 12:00…12:01…etc and then jump ahead to 12:08. It’s on continuous and there is no ‘gap’ in the green highlighted playback area yet it will jump ahead.

Looks like that issue has been brought up in the Fix It Friday forum topic series.

What actual firmware version is on that camera? and what actual app version are you using?

This always confuses new users. Why can’t Wyze change the button text from “View Playback” to “View SD Playback”? I don’t think that’s a difficult programming change; it should be in the constants area of the code.

1 Like

It has been updated on the new camera UIs. Its labeled “SD Card” on the OG’s, the V3Pro etc.

This begs the question: Why only for new cameras? This is an extremely easy fix. Seems Wyze does have a handle on its code bases.

1 Like

That is a good question, As the new cameras are released they have the new UI. Wyze is working on updating the app experience, as noted by the new dark mode on more pages that previously that was just released.

Yep, It seems that do have a handle on it. If you look at this existing Wishlist about making the new UI be applied to all older cameras, it is labeled as in progress and researching.

Since it is not a granted wish yet, i’d suggest visiting the topic and give it a vote and/or comment to show support!


1 Like

I tried to fix that issue approx a year ago… 2 cam usability suggestions

1 Like