No Longer Recording to SD Card

Three of my five cameras have SD cards. They used to record continuously. Since the latest firmware update, none of them are recording to the SD card. There is no video on the card when viewed through the app or when the SD card is removed and viewed on a computer. Each camera recognizes that an SD card is present and each allows me to format the card. But they will not record to the card. The switch to record continuously is selected properly.

Other than trying to reformat the card on a computer, you would be best served to file a support ticket from within the app so that Wyze can examine the camera log file.

Just FYI - I had filed ticket with support some time ago, without response until I posted this message on the forum. Now pursuing remedies. Thanks.

BTW, I do think the cameras are great…just this one issue.

jpg… did you finally get a response from support? If not, if you post your ticket number here, I’ll try to see if I can help get someone to look at it.

I did finally get a response - shortly after I posted the original message in this forum. Apparently the ticket being worked now. Thanks for your help.

Did you get this resolved? I’m having the same problem.

Just to follow up on this. I ordered two WyzeCam 32GB micro SDHC cards though Amazon. I waited to respond to make sure that they worked for several days. They do!

So the problem was with the two ScanDisk cards. But they weren’t bad cards, just a bad format that cannot be changed. There are several online posts - not on the Wyze site - that complain about not being allowed to completely erase files from these ScanDisk memory cards. They also cannot be reformatted. I’m not knowledgeable enough to understand what’s going on but there is clearly something proprietary to these ScanDisk cards that is weird. They are not writeable in the standard sense and therefore are not compatible with the Wyze cameras. After reaching the capacity of the card, the recording function of the camera would cease and not allow newer video to be written over the older video, making the continuous recording function useless. The new cards were the fix.

WyzeCam purchasers should be made aware that not all micro SD cards are the same and not all are compatible with the cameras. The specific cards that I had purchased, and which created the problem, were "ScanDisk Ultra Plus 16GB MicroSDHC UHS-1 Memory Card.”

Also, the Wyze Micro SD cards are cheaper and have more memory than the ScanDisk cards.

So problem solved and I am a very happy WyzeCam user. WyzeCam support was very helpful, though they had not encountered the issue with these specific cards.

JPG… you write “ScanDisk”, but as far as I can tell from searching Amazon, there are no “ScanDisk” branded cards.

The well known popular brand is “SanDisk” (there is no “c”).

I am running these cards in several of my cameras without problem:

My guess is you just needed to reformat them in a PC and reinstall in the Wyze Cam to get them working properly.

Yes. Sorry. It’s SanDisk. Typing too fast and thinking of the Microsoft Utility at the same time. Your suggestion of reformatting the cards in a PC would have been tried if I owned a PC. I could not get them to reformat on my MAC. So I guess that’s another issue. But this is a WyzeCam forum and the bottom line is that it was not a camera issue and I’m happy with the cameras now.

I’m a Mac guy too and was able to reformat mine fine using Disk Utility. However, my cards are not the “PLUS” variety that yours were, so I guess that could be the issue (although I have not idea why). In any case, glad you got it solved.

So anyone get this taking care of yet? I had a major accident in front of my house and couldn’t show the cops my footage cause it was not there! If this isn’t fixed I’m gonna contact my lawyer. This is so messed up we pay for these to help us and when we need them they don’t work cause of a update. BS!!!

I am collecting some info on similar issues. If you still have this issue not solved, can you check something for me? When you format the card in camera, check the “SD card memory available” before and after formatting. Before formatting, do you have a low number (eg. 1.x GB) available out of 29.x GB? The camera may report “formatting complete” but afterwards, it still says 1.x GB available. If the formatting was really successful, it should show 29.x/29.x available (IOW, the card is empty).

If you are seeing the same low available space number after formatting, then I believe your card is damaged and will not be able to be formatted even on a computer. If you want, you can remove the card and try to format it using the tool here:

SD Assoiciation

SD Memory Card Formatter 5.0 for SD/SDHC/SDXC

The SD Memory Card Formatter formats SD Memory Card, SDHCMemory Card and SDXC Memory Card (respectively SD/SDHC/SDXC Cards) complying with the SD File System Specification created by the SD Association (SDA).

I think you will find it report errors and fail to format. In this state, you can copy off what’s still on the card, but cannot format the card or write new data to it.

Let me know if this is what you’re seeing. This is what I’m trying to track down.

I bought a Wyze card from Amazon about 2 months back. I have not been able to get ANY recordings on it. “View playback” always produces “No video at the selected time”. I suppose I could have sent it back to Amazon but I have many other things to address in life. After reading your post, I formatted the card today and it reports “1.83GB/1.86GB” Local recording to micro so card is switched off when I format. I’ve already restarted the camera with same results. Restarted the router, same results. Any suggestions. Thanks in advance.

1 Like

You might want to try doing a long format of the card with the tool below. If it still reports only 1.83GB, then I would conclude that the card is bad.

Official SD card formatter from the SD Card Association:

1 Like

Thank you -I will try that.

Weird. Your formatter utility reads the memory card is 30.1 GB and yet after formatting (quick format and full format - tried both), the card reads as before 1.83 GB / 1.86 GB total space. Firmware v Could this be a bad camera?

Yes, it might be a bad camera. You might want to try flashing the firmware but since that requires an SD card, it might not work. Other than that, all I can suggest is to file a support request.

I’m having the same issues. Reformat and shows 29/29. I have the SanDisk ultra. I only have those because my Wyze SD cards stopped working too

29 GB is about right for a 32 GB card. The formatting takes up some of the 32 GB.

You do have “Local recording to micro SD Card” set to on, right? (Settings>Advanced>Local Storage)

1 Like

Reading through the forums someone said to reformat, so I did on all of them and that fixed all three. I guess I just need to check them on occasion. Thanks for the reply

1 Like