New Wyze hub software ( turns hub into a brick

Mine does not break. It just will not pair additional sensors.

In my case:

  • cannot connect new sensors
  • sensor status is not refreshed
  • no alarms triggered
  • no voice announcements
  • disconnects from the network periodically (hub going offline), on both wire and wifi
  • cannot arm the alarm
  • cracking sounds/white noise (rather low level) coming out of the speaker
  • blinking lights at random moments

so total brick

I have exact same symptoms. Got replacement RMA hub from Wyze and set it up yesterday. Unfortunately I upgraded it (not a beta user). It went to the same bad state after addition of about 30-40 of my sensors. My latest case number is 2118409.
I was told by support that the only way to go is email and get responses from technicians. No new software update for hub is in the pipe

You had no choice but to upgrade. HMS setup cannot be finished without upgrade and some sensors will also not work without upgrade. It’s hilarious Wyze is forcing broken upgrade on people while the previous version works fine.

I read somewhere that they are testing some “hypothetical fix” for the hub so I will wait a bit and ask for my money back if nothing changes.

Here is what I have learned on my 4th hub.

I did not do the firmware update before adding sensors. I set up hub on WiFi. Added keypad and sensors. Ignored the firmware notice for leak sensors. After I had added all sensors, I did the firmware update. It made the hub do the crackle. Reboot cycle thing for about 4-5 hours. After that, the hub worked again and all was good.

It seems it needs some “time in the corner by itself” to correct its behavior. Worked for me, might work for others. Hope so. Very frustrating situation.

1 Like

Yes, it bricked mine too.

I am sure that will work. I did not know i had a problem until I tried to replace a sensor that had failed. I suspect had i taken your path I would have had the same result. This is a repeatable issue. The software writers should have been able to track it down quickly. They have not. Thus, I have a half functional system that Wyze just charged me for the renewal. And by the way, I have never taken the HMS out of test mode. I do not want the police called unless I make the call.

I did same thing with the 2nd hub and it never went to normal after upgrade (48h+) :frowning: so you got lucky!

In such case I don’t think you neem HMS service as the sensors work without it.

Hi Michal how are you?
Thank you for the post. I thought I was going MAD!! I call and tell them about the “crackle” and they think I’m MAD!!! I’ve been having this issue for a LONG time.
I was thinking it was my internet/sensors, ….SO happy to read it is a known issue.
Tech support is non existent. The telephone “tech” just replace units and send you a replacement. I have 4 useless “bricks” in my garage……it’s pretty comical.
Currently my Hub is working. I was able to pair 19 out out of my 21 sensors……2 failed and I will not be trying to re-pair……I have found out not to touch it if it works!!
I REALLY hope they come up with a software patch soon……I like the system (WHEN IT WORKS!!)

Just here to report that my Hub has been going “offline” frequently and a hard reset + re-adding the device doesn’t seem to (permanently) fix it.

After multiple support threads, I’ve finally been told that it’s a hardware issue and they are sending me a new unit.

Seems a little suspicious as this Hub has worked fine for the last year and as I can see in this thread, other users have reported problems with the two latest firmware updates, and replacement Hubs also get “bricked.”

Sharing here in case others have been having the same “offline” issue, or have stories to share about success/failure with a replacement Hub.

I’m extremely disappointed with Home Monitoring performance over the last 6 months or so after the app “white screen of death” at the end of 2021 crippled the service for me, and now this.

Hello mxb….
Don’t get too excited. I have 4 bricks in my garage…….all sent as replacements.
My hopes for “this will be the one” are always thwarted by the speak crackle after X amount of sensors.
Currently I have 3 sensors missing from my hub as I dare not try and add anymore……!!
Just don’t put your hopes in a new unit working….
Our ONLY Hope COULD be a software update?!?!?!?!?!?!

1 Like

I had a chat with support a couple days back and was told that there is no ETA for next hub firmware upgrade. I requested and was granted 1 month of home monitoring free while my hub doesn’t work


I’ve learned to lower my expectations with Wyze after a few years of this type of drama. Just haven’t really experienced absolute and total failure like this, especially for something that we put so much trust into working reliably.

Doesn’t surprise me, but I’m hoping that repeat reporting of the same problem will maybe help the issue bubble up to something of a priority. Even if it’s lowest priority, at least it’s a to-do. They have to understand that word of mouth is a huge part of their success, and right now I’ve stopped recommending Wyze products to friends and family. I’m about to start doing the opposite.

The sad thing is that the most loyal customers are hit here. I believe only deployments with a lot of sensors affected. Probably it is the reason that process moves slowly

I’m by NO means a software guru…BUT you would think with the amount of complaints/calls on help line/replacement hubs sent out they would jump straight on this issue.
Unless they are hiding a catastrophic failure of the design/hardware?
Software patches come out ALL the time in rapid succession……

I guess the WYZE team do not have the knowledge or experience to fix this….

OR they just don’t care……

Which is it, WYZE? (Thats If you even read what your customers care about?)

My understanding is that there are not many of us. Otherwise there would be more messages in this or other sense hub topics. Wyze should create mechanism to downgrade hubs (support confirmed there is no way currently to downgrade hub).

I actually only have about 12 sensors connected, and still having the constant ‘offline’ issue. There’s something wonky with this firmware. I didn’t have this specific issue until this release.