Wyze Hub not connecting to anything

I’m at a loss.

Back in April, I ordered and received the Hub and associated sensors that come with the kit (keypad, motion and entry sensors). I can add the hub w/ no issue but it will not find any of the sensors. I’ve had several tickets open w/ support w/ the last ticket ending w/ engineering knows about the issues and they are working to address the issue, be patient and install the updates. After months and all updates, I still do NOT have a working product and my free 3 months of monitoring has expired. I’ve repeatedly asked for a replacement but have been ignored with try this, try that, be patient and wait for software updates.

I’m heavily invested in WYZE products at this point but, being honest, the WYZE support really sucks. I know there have been issues w/ the HUB and I’m wondering what other folks have done to resolve their issue, if they could, short of giving up completely.

I’ve done all the troubleshooting for months and nothing works and I’m REALLY sick of WYZE support telling me to redo all the same steps over and over again, ignoring what’s already been done, and finally being told to wait!

Sorry for the rant, I’m at a loss.

1 Like

Sorry to hear you are having issues @gotaltitude .

Can you describe what you are seeing?

For example, you added the hub to the application, but are you seeing any of the lights flashing on the top of the hub?

Do you have a subscription to HMS or are you simply using it as a hub?

Can you also provide the version of the app you are using, the device (iOS or Android), and the Hub Firmware version.

Any information you provide would allow the community to provide support. Myself and other community members have been using the Wyze Sense Hub for sometime now and may be able to offer some insight or things you can try.

Sorry, in my frustration, I forgot to include some of the firmware information -

WYZE app version is 2.43.5 (313)
HUB version just updated to

The lights flash fine, I get the “Ready to Connect” message issue until it eventually “Pairing timed out”. I had the free 3 months of subscription when I activated this.

No apologies needed.

I stepp d away for a bit, when I return, I will look into this and see if anything can be done.

I am a community volunteer and try to help out when I can.

Thanks for providing the additional info.

Quick question, have you tried doing a soft reset of the hub?

Also, do you have Home Monitoring Service?

If you are talking about using the reset button, I’ve done that a few times as well. Yes, I should still have that but I’ve never gotten past the installation screen installing the WYZE sense devices, i.e. can’t get to setting up dispatching/monitoring.

I should also mention I’ve sent in several sets of diagnostic logs to support and I’ve gotten nothing back. The last working email from support was to keep updating software for the APP and HUB and hope for the best but that’s been over a month w/ no follow-up from anyone.

What does the status light on the sensors do using install? If you pull the magnet from the sensor body of the door sensors, does the status light blink? If you move Infront if the motion sensor does it blink? If you had pulled the battery tab, these sensors will react to this weither connected to the system or not. During install tries, does the status light on the sensors blink after pressing and holding the reset button for a few seconds?

When you submit logs and then inform support the #, the log gets forwarded to the engineers/developers. Once this is done the users doesn’t hear back on the status of the log. Support doesn’t have access to the log details, the wizards just forward on for investigation.

Sounds.like your information was forwarded to the Eng/Dev team correctly.

During the attempted installation of any sensor, holding the button causes the light to blink red.

I just tested separating the magnets from the door sensors, they blink when pulled away. The motion sensor only blinks when trying to pair (holding down the button) but no light when I walk in front of it.

I suspect this sums it up. Users aren’t having trouble doing this in general, so tell them to send you another Hub. Give us ticket number(s) on the ignores to do this, and we will see what we can do to escalate it. Must be a ticket with support, and not a log number.

That is normal; it just goes into the archives to be called up later by the programmers. Best way to get immediate notice to happen is by telling support to alert the devs of the log. They get hundreds of logs a day, and only have a few people to look.

Just checking that you let off the button when the lights blink? I just installed a new sensor today and held down the button until the 3 blinks, then let off and within a quick moment the sensor was installed.

1 Like

I’ve tried different ways, holding shorter, holding 3, and holding longer, but nothing works. To verify an update hasn’t changed things, I reset the HUB and reinstalled and repeated these same steps and I still have the same issue.

3172583 - This was my latest ticket which shows support doesn’t even pay attention to what is being asked and I gave up and posted here.
3032002 -

A new WYZE HUB (no sensors) has been ordered and I’ll update this thread once it has been received and tested. Thanks for everyone’s feedback, should have come here first before going to support.

All -

Sorry for the delay in responding but I haven’t been back to the location until today. I received a new WYZE HUB and that’s resolved the issue, all devices paired w no issues to report.

I appreciate everyone thoughts and advice.