Wyze Home Monitoring stopped working and now my hub won't pair

After being happy with my new home monitoring system from Wyze it randomly stopped working after a few weeks. My home monitoring system stopped arming and the app told me is was due to an issue with one of my cams not working. The cam worked fine though and the app wasn’t telling me any details on what it thought was wrong with the cam. So, to try and fix this problem I deleted the cam device from my app.

After doing that I no longer had the app say there is an error with the cam but my system would still not properly arm.

So, I moved on and tried to troubleshoot my hub to see if that’s the problem. I’ve tried a bunch of different things that I’ve found in support docs with no success. Now, I’m at a point where my app thinks I don’t have a hub and when i try to add the hub it just times out during the “pairing hub” step in adding the device. I’ve tried resetting the hub, resetting my network settings on my phone, etc. but nothing is working. My hub is basically a brick now.

I just got off the phone with support and was told that I wouldn’t get a replacement but I would get my HMS subscription extended for free. That offer is a complete joke though because what good is the service if my system doesn’t work?

I’m incredibly disappointed by Wyze.

Sorry to hear about your issue. You might review the following post:

One of the @Mavens maybe able to help if you have your Wyze Support case number.

Yeah I only have one hub so that’s not the issue and I can’t pair my phone with the hub after this issue occurred. What’s even more odd is the the support rep I spoke to on the phone claimed this was a known issue but I was given no timeline for a resolution and no offer of a replacement. Surely a replacement would fix the issue though (otherwise this problem would be more prevalent). I’m also worried that the rep didn’t fully understand my issue because there was definitely a language barrier.

I wasn’t given a ticket number during the call I had with support. I’m assuming these are only assigned with chat support?

Hello @hobbnet welcome to the forum.

Sorry to hear of your issue.

I am a forum Maven and community volunteer, not a Wyze employee, and would like to try to be of assistance.

I see you have mentioned some of your troubleshooting above.

Could you let us know what the hub Firmware version and Wyze app version you are on please?

Also, I saw that you did a reset of the hub, was that a factory reset? Or “reboot”.

1 Like

My app is version 2.32.0 (20)

I don’t remember what the hub firmware is but I’m confident it is up to date. I removed the hub as a device in an attempt to fix the issue so I can’t see the version any longer. Along the way of trying to fix this issue I did make sure all my wyze devices were “up to date”.

For the reset I unplugged the device and held down the reset button for 10 seconds.

I appreciate your help!

Thank you for the additional information, and yes, sorry. Would be hard to get the firmware from the hub if not in the app unless you committed it to memory. :upside_down_face:

Does the Home monitoring Tab still show on your Wyze App? How many Sensors do you have connected.

Sounds like we may need to start from scratch if possible. i.e. Resetting the Home monitoring Service as well.

My suggestion would be to (If you can get to the Home Monitoring Tab)
Go to Home Monitoring
Go to Home Monitoring Settings
and Select Reset Service (this will remove all of your HMS and HMS settings)

Ensure the Hub is no longer in your app list(which I do not believe it is per your above statements, but if it is delete it)

Log out of the Wyze App
Clear the App Cache
Log back into the Wyze App
And follow the Wyze Home monitoring Setup Guide

If this does not work for you I would kindly as that you create a support ticket again via the Chat/Ticketing System this way we can get you a support ticket number. Should that Wyze Support Rep not be able to assist in resolving or getting you a replacement Hub we can assist in escalating.

1 Like

Try holding the reset button down for 45 seconds or more… Not sure why, but that’s what I had to do at one point, after removing the sensor hub as you did.

I have found that the Sensor Hub is persnickety every time I have had to remove it from the app, followed by adding it back in.


1 Like

Yeah I still have the monitoring tab but it just takes me to the “set up” screen as if I am a new user. So, I don’t see my devices in there any longer. I have probably around 16 devices.

I’ll try your suggestions now and report back. Thanks again.

1 Like

Alright so since my home monitoring wasn’t setup I couldn’t follow your instructions to a T. Here is what I did though:

  1. Deleted the Wyze app
  2. Reinstalled the wyze app
  3. Cleared app cache within the wyze app
  4. Clicked home monitoring settings and attempted to connect the hub again
  5. Pairing failed :frowning:
1 Like

Sorry for the continued troubles. Give @nixhome2020 suggestion a shot as well. Without unplugging the Hub. Which would be considered a factory reset of sorts .

If still unable to move forward send a log from the Wyze App, create your ticket with Wyze support documenting all of the above troubleshooting steps you have taken and the LogID number. Keep us informed of support response should you need to make the ticket after the reset.

I may or may not of resorted to doing that factory reset at one point… as a last resort.
I had to add all my sensors back in (only 11 sensors on that Sensor Hub).

That’s happened a couple of times with my two sensor hubs.


Been there as well, and have deployed 2 hubs myself. One for purely monitoring and the other for just home automation.

My first Hub was deemed as ‘bad’ by tech support, they sent me a replacement and told me to e-waste the ‘bad’ sense hub.

I procrastinated, and the ‘bad’ device sat on the shelf.

I later saw a forum posting that said to hold down the reset button for 45 seconds + as a part of getting a Sense Hub to fully reset.

So I grabbed the ‘bad’ sense hub, and brought it back to life.

I had no need for a 2nd hub with the number of sensors I have.

Except, that I recall trying to make a Wyze Motion Sensor work in my Metal mailbox, and the signal being such as it was a show stopper at that time with the location of the Sense Hub in the center of the house. So, I deployed that 2nd Sense Hub to the corner of the garage closest to the metal mailbox (it’s about 10 feet away)… and I now had enough signal to keep a connection to the Motion sensor velcroed to the back of my mailbox.

My wife now knows when the mailbox door is opened by a couple of Wyze color lights turning on and Alexa announcing “You’ve got Mail”…



Hey, just a quick update. After doing the hard reset again I was able to get it to work. So, I’m super happy about that. I was never able to get it to work by adding the hub via the HMS setup. I was only able to connect the hub if I just added it as a normal device (after doing the hard reset again a day+ later).

I’m pretty annoyed that this system is so buggy. You can’t really rely on the system in a way that it was sold to me. If my system goes down unexplicably and takes days to get back up I don’t really value the actual home monitoring services that they provide and I paid for.

I asked them for a refund on the annual subscription but I was told they don’t provide refunds on subscriptions as a policy. Which, in normal cases that’s fine but in this case it is not. They sold me on something that they are unable to provide. It’s disappointing.

Regardless, I’m impressed by this community and glad I got my devices back online. Thank you for your help.


Thanks for the update, and glad you got it working (kinda). I think there is a big, hairy bug somewhere in the Hub ecosystem that is causing the offline/unresponsive sensors. I had relatively stable HMS for about 9 months and this latest thing just keeps perpetuating via weekly offline drops. Re-adding the Hub as a new device and then manually arming/disarming from the Keypad almost always sorts it out for another few days for me. Just frustrating and overall disappointing that a security service is less reliable than pretty much any other device in my home.


New Beta, seems to fix the issue. Adding sensors now, working so far. Twenty-four added, only four more to go.

Well now I have a new problem unfortunately. I had to turn off one of my sensors because it was “sensing motion” every 13 minutes on the dot. Very bizarre and frustrating.

Delete, then add it back. If that does not work, change the battery. If that does not work, take it down and put it under a pillow or somewhere it will not see motion or feel vibration.


And now two of my three cameras stopped recording events. The issues are absolutely endless. How frustrating.

It truly is. The whole Wyze ecosystem feels like a fragile house of cards lately. I’m nervous every time I open the app.