Home Monitoring not working through App

Hey Community, Its been weeks if not month since, the last time the wyze Home monitoring has worked from app. The rules dont trigger and home has been left in disarmed mode for long time. The app errors out saying Mode switch failed, try again when trying to switch from Disarmed to Home or Away. This is really frustrating since, the customer service almost useless. I had send device logs to replicate the issue few days ago but the customer service just closed the ticket daying the engineering team would reach out. Has anyone faced such issue ? I feel like with every update of the app and firmware the system is becoming less and less reliable. I had faced lot of issue setting up their wyze bulbs and till date their Google home integration is useless.

HMS probably went out during the last outage, and the hub has a known issue currently where it doesn’t reconnect on it’s own again. Wyze is working on resolving this. Most people are able to fix it by doing a forced start of the hub (hold the reset button for around 10 seconds until the LED’s flash, then let go of the reset button and it will restart). When it reloads it reconnects and most people (like >95% are fine after that.

If the hub says “ready to connect” instead, that means somehow it got switched into pairing mode. This may require going through setup again. If the hub is connected to WiFi instead of an ethernet connection, it may require connecting the hub back up to router by ethernet and doing setup again. Then once it is setup again, you can change settings to allow it to switch back to wireless/wifi again.

If that doesn’t resolve it, there was one user who found if they got a different power adapter and cord, that fixed it for them…maybe the original had weakened or something and once they got sufficient power back to it, it worked normal again.

Some people have found that it didn’t work for them on the first attempt but did on a second or later attempt for some reason. I have some guesses why, but my guesses really don’t matter.

Otherwise, if none of that works, it seems the rest of the people may have to just wait for Wyze engineers to update the backend in some way.

Sorry to hear yours is still not connecting back to the server.

1 Like

Thanks a lot for the detailed response. I guess there was no way of knowing that Hub had issues since, it works fine with keypad but with app its not working for long time now. Surprisingly, Wyze support dint mention a word about this being related to outage. Ill try out those steps. Thank you.

1 Like

I’d be happy to hear a followup either way. I’m trying to get a feel for how frequently people are able to recover from the issue vs those that are unable to recover from it so we know how widespread the issues or fixes are in general while we wait for the engineers to resolve it.

Ill keep this thread updated once I run through the troubleshooting.

1 Like

I had similar issues. Just realized that my home monitoring rules haven’t tuned the alarm in 2 weeks. I emailed Wyze and it was a known issue. They said to readd the rules but really the solution seems to be to reset the device like @carverofchoice recommended. Will see if the rules change will work. Shouldn’t Wyze at lest notify us that there is a known problem.

1 Like

I had someone say they got an email from Wyze to restart their hub, so I think Wyze did send some emails out to at least people who had hubs that didn’t recover on their own after some interval period. I am not sure why you or some others didn’t get one though. I do agree that if they know several people’s hubs didn’t recover automatically that they should notify them. The weird thing is that it’s not happening to everyone. I’m not sure what the difference is, but I am certainly keeping track of the problem and resolution since it has been happening to me too.

Update : Resetting wyze sense hub for 15 seconds worked. I am able to switch mode using app. Thanks everyone for providing inputs.

2 Likes

I’ve been having the same issues. I tried restarting and every other suggestion I’ve seen on the forums and none have worked. When I tried restarting again but this time with a wired connection & not WiFi, I got the “ready to connect” sound. I gave up and basically added it again in the app along with the MANY sensors I have (that action had an issue too and wanted me to add cam plus to each of my sensors (???) & I had to restart the app after adding EACH sensor) so that process was very long and frustrating. I did get everything back up and running again (I have a keypad as well) but that didn’t even last a WEEK and it is offline again and “ready to connect” and I don’t have the patience or time to keep re-adding everything from scratch. I LOVE Wyze and have so many devices (almost all) and this is a very frustrating experience. I never have received an email from them like apparently others have, and now I don’t want to even reach out in fear they will cancel my subscription like they did with others and then I would lose the plan I have & end up paying more. Not sure what to do at this point.