Mode switch failed. Please try again later

For whatever reason my phone no longer seems able to switch modes with the Wyze App. Sometimes it says the system is Disarmed or Already Disarmed when it’s not and when I try to set it to Home mode or any different mode I get a “Mode switch failed. Please try again later.” message.

I’ve restarted my phone and the Wyze App a couple of times and it’s still having problems. The keypad works but the alarm always starts before I can enter the PIN code.

Is this a system problem an App problem or a known issue that’s being resolved?

Same here. Any resolution?

Since yesterday evening, my app shows the updates whenever I use the physical keypad to arm or disarm. But the app itself cannot arm / disarm / change modes.

Ok, this worked for me:

1 Like

D’OH Ok I didn’t try that but I’ll give it a shot when I get back home tonight.

Thanxz !!!

FYI: I also tried logging out and back in but nothing changed,

I have noticed my rules to change to Home mode and disarm has not worked the last two nights. I figured it was an issue that Wyze was having after yesterday‘s event but when it didn’t work last night either now I’m concerned. I deleted all of my rules, and re-added them, so we shall see tonight.

That did it. Thank you !!! :+1:

Sensor Hub Issue RESOLVED: I re-added my Wyze Sensor Hub to the app (but did NOT delete it first) and now all my V1 & V2 sensors are working properly. :smile:

I wanted to click the “SOLUTION” button on your post above but the solution part is below the visible portion.

The important part is …Do NOT delete First … once the hub is re-added everything is back to normal. To add the hub you need to hold the reset button on the back down until you here the “Ready to Connect” voice. For whatever reason this took 3 or 4 tries on mine BUT it eventually worked. There wasn’t even a need to rename it to something else.

Thanxz again jamielihyahoo :grinning: