New User - Problems

I was given a Wyze Cam v2 and was able to set it up. In the meantime, I bought a Wyze Cam v3 Pan and set that up.

The problems:

The Cam v2 did not record last night because it appeared that the IR was way too dim to reach the target area which was only a dozen feet away.

Secondly, the Cam v3 Pan lost its connection overnight when it had been working all day.

Finally, After installing the Cam v2 and then installing the Cam v3 Pan, the live feed for the Cam v2 wouldn’t load. The only way to get it to do so was to force stop the Android app and then restart it. Also, during camera set up, selecting options, twice so far the app locked up when trying to go back so I had to force close and restart again.

Short of going through thousands of posts, is this normal and how can I avoid it.

Thanks.

I don’t have any experience with the Cam v2, but I have a couple of Cam Pan v3s. My older Cam Pan v3 would occasionally lose Wi-Fi connectivity, prompting me to reboot it. Eventually Wyze released a couple of firmware updates that seem to have resolved the problem, so checking the version on your Cam Pan v3 is the first thing I’d do:

The App routinely doesn’t load some cameras at times, I just close and reopen the app then the cameras work.
I have gotten so used to it I don’t even think about it :joy:

Funny how my Reolink cams work flawlessly, to bad Wyze has All its issues :disappointed:

1 Like

Make sure you use the same handle over on the Reolink board so we can follow you there bitching about their faults compared to Wyze. :astonished: :wink:

:stuck_out_tongue_winking_eye:No problems = No posts

1 Like

Touché. For now. :grin:

I did a couple of updates when I installed the Cam Pan v3 and didn’t get another prompt, but now looking I see another available and am updating.

Thanks for the tip.

Good to know. In my case, closing and reopening the app didn’t help, only force stopping it and then opening it.

Thanks for the help.

You’re welcome. I hope that helps. FYI, another update for the Cam Pan v3 was released just today:

My app hasn’t yet detected it for download, but reportedly it’s out there.

Use older firmware 498.1002 for V2 and you should be OK.

Didn’t know I could do that.

Thanks.