New Push notifications

New notifications in the Wyze beta app do not take you to the event that occurred, it just opens the app to the main home page.

You then have to open the events tab and open the most recent event to view the video.

Jim Hans

1 Like

I just checked mine, they are working as normal. I clicked an event notification and it took me to that event and started playing the video automatically as it should.

Try rebooting your phone?

I have seen it take me to the LIVE video fo the camera instead of the recording (IOS)

It did that to me while I had a CamPlus trial but went back to normal after the trial ended

Its inconsistent. I get the event about 10% of the time and live feed the rest. Currently on android beta but this bug was introduced in the previous beta so it effects the production version as well.

Same here (iOS)

Thanks, I noticed I had an update waiting to be applied. That seemed to have resolved it. Not sure if the update is what fixed it or not, but it is working now.



Good to hear! In the end, I guess that’s all that really matters is something fixed it. Thanks for the reply and update on that, it helps us know to suggest it to others who may post about experiencing a similar issue.

1 Like

I noticed clicking on an event notification took me to the live feed just now on Android app v.2.15.23. Another event notification took me to the event video though. I’ll have to look out for it.

@joedel263 Gwendolyn explained it here.


BTW - this is happening on the GA version of the app.

Understand the intent… but unfortunately no one will know that unless you tell them. A simple message ‘The video is not yet ready to view… here is the live view.’ Would be much better than not responding to a direct tap to see the recorded video.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.