My Wyze cam v3 does not reconnect to local wifi after a temporary wifi outage

My Wyze cam v3 does not reconnect to local wifi after a temporary local wifi outage, therefore, video motion events are not recorded to CamLite. The Home Screen states “offline” and the error window states “Device is offline (error code 90); Please check your internet connection or power cycle the camera.”

Power cycling the cam fixes the issue, however, it would seem that the cam v3 would be designed to reset itself when this situation occurs. Note: The SD card still records in this situation and can be played back (after the wifi connection has been restored), however, when motion events are played back they are in super fast motion in the order of 20x speed and cannot be slowed down to view in 1x speed.

Is the v3 supposed to be able to recover from a temporary wifi outage. What have others experienced?

This is not normal.

Will you clarify whether you are talking about the Cam v3 or the Pan Cam V3? Most of your writing says V3, but you attached the tag for the pan cam v3, so I’d just like to be sure. Which of these did you mean?

Cam V3:

Cam Pan V3:

How long have you had your camera for, and what firmware are you using?

How long is the outage and how long does the camera stay disconnected for?
It should be able to recover from a temporary wifi outage, though the longer the outage lasts, sometimes the longer it takes to recover. This is why I ask how long the outage is together with how long it stays offline.

Have you contacted Wyze support about this issue?

2 Likes

Sorry about the incorrect tag, I am referring to the Wyze Cam v3. Once the brief wifi outage occurs, the cam stays offline as indicated in the Wyze app. The camera was installed on 12/3/22 and has the latest FW. Note: the wifi is a public wifi in an assisted living facility so I have no control over turning it on or off, so it is hard to troubleshoot. Cycling power does fix it until the situation occurs again - not sure if weather related. Just a pain to have to unplug the unit and then plug it in again when this happens.

1 Like

It’s probably due to your router reassigning a new IP address when it comes back up and the camera is lost. I would put a kasa smart plug on the camera then you can reboot the camera remotely. This will also help for those mysterious can’t connect issues. good luck

My guess is that the smart plug (could use Wyze) could have the same wifi connection issue as well and then it could not be used to reboot the camera. The camera is still offline and I plan to go to the AL facility this morning, recycle power to the cam, and then submit a log to Wyze stating the issue. This only happened once before about a week ago. I was also thinking of inserting a wifi extender between the public wifi and the cam if this keeps happening.

I’ve tried two name brand wifi extenders and neither worked with the cameras. they did work for some smart plugs that were far away. The kasa smart plugs will be able to function as soon as wifi returns. I have never had one of them lose wifi. Thats was one reason i used them. Also you can program them, and the program will run without wifi. I don’t believe wyze smart plugs will. I have a smart plug on my wifi, programed to turn on every hour of the day. If i’m away from home and need to reboot my wifi, I can and it will turn back on at the top of the next hour…I’ve tested this…

1 Like

Three issues:

(1) Why does the Wyze cam v3 not reconnect to the local wifi after wifi interruption and need its power to be recycled in order to recover?
(2) Secondary issue – Why does the Playback on the Wyze MicroSD card go over 20x normal speed when played back for those motion events recorded when the cam was reported “offline” by the Wyze app?
(3) FW considered up-to-date but is over 9 months old

Here is what I did this afternoon (1/26/23) in order to assist in troubleshooting:

  • Cycled power to the cam, which allowed it to reconnect to the local public wifi (has no password)
  • Opened the IOS Wyze app which showed the cam was back online and worked properly
  • Went to Playback to confirm that the MicroSD card motion event videos still had the other issue that I described – played back (with sound) at over 20x normal speed for the time period that the cam was “offline” but still recording events
  • Created a log 908231 and submitted to Wyze via the app in order to support the documentation of the issue and also emailed Wyze support with additional details described in this latest thread
  • Looked up Device Info and noted the FW version (4.36.9.139, which says up-to-date), the assigned IP address (10.1.163.182), and the Plugin version (of IOS Wyze app) 2.38.8
  • Next, I setup a Netgear wifi extender to the public wifi and added a password (which I should have done previously for security)
  • Factory reset the cam, added the device to the XXXX_2GEXT public wifi with the newly created Netgear wifi extender password
  • Looked up Device Info again and noted that the previous IP address was the same

So, based on the above, I do not think that the assigned IP address changed when the public wifi network glitched – I seem to remember that the original assigned …182 address to the device when I initially installed it. So not sure what caused the cam to not reconnect to local wifi.

When I further examined the FW version tab, the app stated (“Everything’s good! Your camera is up-to-date”), I looked into the FW notes under the Accounts FW Update tab and it stated that 4.36.9.139 was the current and latest version, but the What’s New tab under Wyze Cam v3 Firmware, shows notes for a higher FW version 4.36.10.xxxx several different versions with a statement that says “Due to the security improvement on this firmware, you will need to go through the factory reset process for your camera if you go back to firmware 4.36.9.139 or below.” The 4.36.9.139 FW is dated May 18, 2022. So what’s up with that?

Note: Wyze ticket #2749973 was just assigned to the above (1/26/23).

In 1/15/23 reply to another Wyze cam v3 user you said:
“The later firmware showing on the website was suspended. People who updated before the suspension took place may have the newer firmware shown on the website, or if they manually flashed their cams to the new firmware with the SD card, but otherwise the latest firmware is the 4.36.9.139 that you have. Wyze will get a newer update pushed through eventually, but they are working on improved updates before they release it to everyone publicly.”

The FW that Wyze suspended (4.36.10.3406, dated 12/15/22) would have included previous FW updates, like 4.36.10.2700, dated 10/18/22, which states that it “Fixed an issue that prevented the device from reconnecting after a router reboot.”

When Wyze finally pushes a FW update for the Wyze cam v3, then it seems that this should fix the three issues that I reported.

i have a similar problem with cam v3. We have breif power outages here frequently. Not long enough to even kick in the generator. But two of the cams always go out and there is usually no way to get them back on except deleting the camera and re-installing it. Never have a problem with the other 3 cams.

Recycling power (unplug for 30 seconds and plug back in) has worked for me but that is a pain since I have to travel to fix it. Hopefully a FW update will resolve.

If you use a smart plug (non Wyze), you can power cycle them remotely. Saves you a trip :wink:

1 Like

I have tried unplugging them every time. Yes, it is a pain to have to go all over the house doing this and waiting to find out it didn’t work. Thye I have to totally delete the camera and re-install it to ever get it to work again. They I have to go in and reseat all of the specifics I use.

@WyzeDesmond Do you know when a FW update is planned (latest is about 8 months old), which could possibly fix the issue?

4.36.9.139 is the latest v3 FW (unless you want to manually update) per https://forums.wyze.com/t/firmware-v3/258703/5

New v3 BETA firmware is being tested now. Hopefully, it will make it to general release and fix problems soon.

The new firmware 4.36.10.3836 for Wyze V3 is out of Beta as of Feb 09, 2023.

Try it at your own risk :rofl: :rofl: :rofl:

It’s funny, All my life (at least as long as I have been dealing with electronics), firmware updates usually meant good things in general. With Wyze, mmm not so much. I’ll wait for a while and have other guinea pigs test drive it :stuck_out_tongue_winking_eye:

My ballpark is about one month before I go to new firmware or App version. I firgure there will be an uproar on this forum if firmware or App versions have bugs. I posted about the v3 Beta version being tested so others know about it if interested. It also offers hope a new general release v3 firmware should be on the horizon.

That is very noble of you. I just wonder if everyone else was like us and waited for a month or so, what would happen? I guess the forum server would crash from all the negative feedbacks :rofl:

I’ve been working with Wi-Fi for almost 25 years, including working on the IEEE 802.11 standards and this sounds like a settings issue on the infrastructure side, Many times settings like channel width, encryption types and supported features can cause devices to have trouble connecting. It’s usually created by device firmware not being fully tested with all combinations of settings.

If you have a MAC or some other capture device that will capture promiscuous mode pcap files, I can look at them for you and see if there is anything that might be causing the issue. I know you said that the network settings are not available to you, but maybe we can help Wyze support duplicate the issue and fix it.

Don

The new FW has not yet been pushed to my Wyze v3 yet