Motion sensor stopped recording events on January 1, 2023

All five of my V1 motion sensors stopped logging events or triggering smart videos, starting New Years day. They still indicate whether there is motion detected or not, but the events view now shows ‘no records’. The sensors are connected to three separate bridges, and I power cycled the three host cameras, with no change in the symptoms.
Has anyone else experienced this?
I hope that this is not functionality that has been arbitrarily removed!


I actually noticed this behavior as well. I thought it was maybe an update to something, but I checked them all and they haven’t updated since December. All the history of my v2 motion sensors don’t keep a record anymore since January 1st. Worked fine up until December 31st, my last event was around 6:49pm EST. Even in the app, I’ve lost the history at the bottom that says “Clear since …”

1 Like

My V1 motion sensors aren’t alerting either. Will see if I can find out anything…


Mine are working now.

Mine are still not working. Did you do anything that might have caused a fix?

Not to my knowledge. I’ll relay that there are still issues.

Worked fine up until December 31st,

Same with me with the first generation sensors on my V2s. Think it might be a Wyze server issue ?

Looks like I spoke too soon. I think I am seeing a combination of local and server issues, some of which can be worked around.

My V1 sensor was not working when I posted about that. When I posted it was working earlier today, it was. I did not dig into details at the time because it seemed pretty B&W.

Now I see my V1 sensor is again down. So I started digging into details, and even though my front porch sensor lit a signal light thru a rule when I tested it earlier today, the device itself in the app says it has been offline since Dec 18th. So no end-of-year loss for me, it went almost 2 weeks earlier. But still it worked earlier today.

I pulled it down, and opened the back. The battery fell out, so it wasn’t securely in place. I’ve had it wiggle out of position before from temperature swings (it is sheltered, but outside). The battery only read slightly below 3V, but I since I had it out, I replaced it.

When I put it back together, it lit the signal light. It saw me. :slight_smile:

The device now said it was on-line and functioning.

So I consider bringing that back online a local issue.

I don’t consider 2.979V low, so the battery must have had intermittent contact inside the case. The last time I saw this it could come and go based on temperature. So you may want to open your sensor(s) and make sure the batteries have full contact, and are a good battery.

New problem: I am getting sensor videos from that sensor, but only from 1 of 2 cameras. It shows both cameras selected, but I am only getting videos from 1.

I pulled a V1 sensor out of a box. It hasn’t been online for a while; it is a spare. However, it is assigned to the V2 Hub, so I fired it up. The sensor blinks when it sees motion, but nothing is reported. The app still shows the sensor as offline.

So I re-added it to the Hub (I didn’t delete it first). It now works correctly and reports fine. :slight_smile:

So that one may have been a server glitch that I was able to work around by re-adding it to the Hub.

So I did the same with the now mostly-working Front Door sensor. Still 1 camera didn’t record.

So I cycled power to that camera. Still didn’t record on that camera.

So I deleted the front porch sensor from the app, and re-added it. I re-selected the two sensor video cameras.

It still did not help. The Rules still worked, but I still only got 1 sensor video.

So that one may be a server glitch that I can’t easily work around.

I will pass this info on to Wyze, but you may be able to get some or all functionality back by trying some of the above. :slight_smile:

1 Like

I noticed the OP was talking about using a V1 Bridge, so I pulled my old one out of my spares box and fired it up with a different spare V1 motion sensor that was still paired with that Bridge.

Worked right away, complete with notifications and logging. Problem is, it wouldn’t clear.

So I re-added it to the Bridge without deleting – no change.

So I deleted it and re-added it to the Bridge again. No change.

So I deleted it and re-added it to the Hub. No change; still wouldn’t clear.

So that one may be a malfunctioning device (but it was working the last time I used it), or this is another server glitch I can’t work around.

I had another V1 motion sensor that was paired with that Bridge, so I broke it out of the spares box, and fired it up. Worked right away. It also cleared fine.

I showed it motion again, and it cleared again. So this one is working, complete with notifications and logging.

Just to be sure, I deleted it from the app and made sure it was re-added to the Bridge. The deletion confirmed it was on the Bridge because the Bridge announced the deletion.

After re-pairing it detected and cleared motion a couple more times, no problem.

I moved the battery back to the sensor that wouldn’t clear, but it still wouldn’t clear. I am hoping that is somehow a server issue, as the sensor was a known good one the last time I used it, and there are obvious other server issues ATM. I will leave that one on my device list so I can see if Wyze clears it.

But the old V1 Bridge & Motion sensor systems still seems to be working otherwise. :slight_smile:

1 Like

I should point out that the symptoms I observed suggest a universal problem, such as in the Wyze servers or in the firmware of all devices, rather than malfunction of individual devices. I say this because all of my sensors quit reporting at the same time, although they are connected to three different host cameras / bridges.

1 Like

I get a notification from my v2 sensors connected to 1 hub, which means the devices are functioning correctly, but the history doesn’t seem to be getting logged for all 7 of my sensors, on exactly the same day of Jan 1st. They might be getting logged in the backend, but not displayed in the app in the calendar view for all sensors. Not sure how to debug that part.


After going thru the work around corrections above, do you still have issues?

This can help them narrow down the problem.

I have door sensors on the security hub which stopped triggering recordings after dec 31. they still send notifications and show activity, buy refuse to trigger any event recording. I even re-setup the event triggers.


I noticed the same thing. The only camera that I have recording any events is my v3 Pro.

1 Like

Yes, have noticed that I only get Sensor notifications but when I select the sensor giving the Notification, it does not indicate a video has been recorded. Previously when I received a sensor notification, select that sensor in the Wyze App, it would say Motion detected and tapping on that Motion notification would play a snippet of video fro that event, Has anyone received a resolution from Wyze?

1 Like

Correct me if I’m wrong, but isn’t this forum just for users to share information and experiences?
I suspect that someone needs to formally report the problem to Wyze, to get this issue into their system, where it may receive some attention.
Our discussion in this forum has provided the evidence required to make a formal report, since we know now that multiple users are consistently experiencing the same problem.

I have 4 v1 sensors and 4 bridges that those sensors are paired with. When my hall lights and office lights stopped coming on I started troubleshooting and found that three of my sensors had stopped recording events and reporting their status in real time. I was able to bring them all back to life by deleting the sensors and re-adding them. One of them also required a reboot of the camera/bridge to start working correctly.

On a side note, two of my bridges report their firmware as v0.0.0.30 and the other two are at v0.0.0.33. The two that are older versions offer the opportunity to update the firmware but both fail the update with no error or explanation. I opened a ticket with Wyze but there has been no update in quite a while. Is anyone else seeing this kind of behavior?

1 Like

My sensors did the same thing. Quit working on December 30. I have no idea why. I unplugged the bridge. I powered down the camera that the bridge was plugged into. . The motion sensors were rebooted. I finally got some to work as far as opening the door and seeing the notice on the Wyze app . However no video is activated when the door was open. There is no record on the ap that the sensor was activated. Extremely frustrating. I am fortunate i am retired and have a lot of free time. Even typing this message is frustrating because the screen wont roll up & the keyboard covers the lower part of the screen so i can’t see what i am typing. I have been with Wyze for years and have purchased many items. It is a constant struggle to keep them operating.

1 Like

I have reported the problem in detail to Wyze and been told by them that it has been submitted to the engineers for investigation. I think they now have all the information they need to reproduce it, plus a link to this forum conversation. However there is no trouble ticket system to track progress on the issue, or to learn whether it has been resolved. We’re supposed to just wait for it to be fixed, perhaps by a new release of the app or new firmware.

1 Like

Yep, I noticed the same problem with both my contact sensors connected to a bridge in a Wyze Cam V2 camera. But no problem with the motion sensor connected to the same bridge. For the contact sensors, there are no entries in the event history log after December 29, 2022. Smart Video alerts appear to work (at least sometimes). Notifications still work (as well as an alert light flash via a rule) – just no entries (“No records”) in history. The usual remedies do not resolve problem. One cause might be that a recent Wyze app update dropped support for the history feature? Server glitch?

1 Like