ALl v2 cameras I own stopped detecting events

I have 5 v2 cams and a door cam. All the v2 cams stopped detecting motion events. The door cam is still working fine. I have checked the setting to make it 100% sensitivity, all day schedule, no detection zone, and rebooted 2 of them. No firmware update to apply per the app. I am able to access the cameras via my phone when away from home (not on my own network). I am looking to figure out the next step.

Me too. My one V2 camera stopped logging motion events, but the doorbell is just fine. Firmware is up to date, most current iOS app, camera both restarted and power cycled, app forced closed, filters are not set, motion detection is turned on.

There are a few other threads here in the Camera section with people reporting this. I assume it’s on Wyze’s end and they’ll have to fix it.

Weird. All 4 of 5 stop v2 cameras creating events and thus notifications. I tried to restart, unplug the power, and reset the unit to configure to add back into the app. All without success. I am thinking it might be Wyze’s end as well.

1 Like

If the V2’s also use the cloud AI like the v3 non-Pro then it could very well be on the Wyze AI side of things. Of course, there’s also other things done but detection should be going to the cloud AI.

For comparison, I’ve seen no issue with the v3 non-pro, and the v3 pro has on cam AI for person detection built in and see no issue there either.

In my case, my V2 has an SD and does not use the cloud based AI detection. It’s only plain motion detection.

I started getting the notifications again for my V2. It doesn’t look like there was an app update and I don’t think there was a firmware update. It does not show notifications for previous days; so, it’s not like it was just failing to display notifications.

Don’t know what’s up. I hope it keeps working. Since there’s only a handful of us complaining about the problem, I’m afraid it may be intermittent. Oh well, I’ll just keep an eye on it.

All my 5 of cameras are V2 with SD cards with basic detection or no cloud based AI detection. All cameras had the latest firmware installed. I believe the issue is the camera or system to log the events as all the recordings were exists on SD cards, but no events. The Wyze app can’t notify if the events don’t exist.

Three of my cameras started to log events and send the notifications last night. One started to work this morning and one camera had always worked.

Just glad all of them are working now.

My V2’s still detected events?

Mine started all working again without me doing anything. :man_shrugging: :man_shrugging: :man_shrugging: :man_shrugging: