Live stream not hooking up to Cellular data

Anyone else on At&t uverse?

1 Like

Same exact problem same phone and network.

1 Like

Same issue. Old wyze cam v2 works but not 3 new one

Both my Galaxy S9 plus and my wife iPhone X isn’t working.

I tested on 2 routers (Asus u68 and Nighthawk r6700)

1 Like

Same issue just received my second camera yesterday. Very frustrating that I can not access it away from home. My first cam works fine. Will return if not resolved soon.

Ticket: 301077

Updates from the team:

We have connected enough logs to isolate the problem. Thanks to those who reported.

Looks like this mostly impact recently activated cam with newly assigned UIDs that fails connecting to server, causing flashing blue. So this is not a hardware issue. We will update if we see any new information.

Most connectivity issues seem to be an assigned batch with iOS and we are also checking the setup issue for new cams to confirm the root cause.

We are in touch with the service provider to discuss exactly where it’s failing, there will be more updates later, 5pm PST onwards

Existing and old camera users shouldn’t be impacted, but please report anything that you see. Sorry for the inconvenience and we are working to get this resolved.

7 Likes

Sorry for the issue! As Mark mentioned this is unlikely a hardware issue. We are still investigating the issue. Can someone help us try following? We couldn’t find a repro in office. Need some help from this forum

  1. Delete your problematic camera
  2. Factory reset your camera following instruction https://support.wyzecam.com/hc/en-us/articles/360022610052&?section=factory-reset
  3. Try to re-setup your camera

We can’t guarantee if it works (since no repro inhouse) but this worth a try for temp workaround. Thank you for your help!

4 Likes

I have tried that link already Wyze Tao Did not work

Thanks for letting us know! Originally we thought the issue impacts all newly setup cameras. However we setup 3 brand new cameras and all succeeded without the issue. That’s why we ran the idea again. Again, thanks!

when I’m at home… the cam works and see the live but when im at work on a different network it doesn’t connect to the cam… But my friend owns work on a different connection… did I set it up wrong or is there an option to add a next network?

this appears to be a common problem that has recently appeared. when did you setup your cameras/ how long has this been affecting you?

we are working on finding the common symptoms so we can get that information to the Dev’s

Definitely send in a log for the dev’s to check out too.

1 Like

I set it up yesterday morning n when I reach work… it didn’t work but when I come home it worked

could you tell me what firmware and app version you have?

and are you using the iphone or android app?

when you get a second, look at the light on the back of the camera…is it flashing or is it a solid blue?

the issue we are seeing is that the cameras will work on the home wifi but aren’t connecting through mobile data.

1 Like

Yes its flashing blue…
But my friend o

Have the same one and works on my work wifi …

Android

I am trying to replicate the issue with my cameras but I’m not having much luck. another Maven on here noticed that it seems to be only for new setups. So anyone that has been setting their cameras up recently has run into this issue. I know messages have been sent to the company to see what can be done. This is definitely being looked at by a lot of people on here

I’ll keep you updated on my results in case I am able to replicate it and find a fix

1 Like

Okay thanks a lot
Because my friend have the same cam n working off my work wifi

So I just got the Wyze Cam-Pan and it works great, I’m super happy with it. The problem is it has only been working when I’m on Wifi at my house. I tried to do some research before I got the camera to make sure that I could view a livestream when I was on my cellular data because I work in construction and often don’t have wifi but do have cell signal and I want to check in on my puppy periodically.

I was just out and had full T-mobile LTE service and I wasn’t able to connect to the camera. Is this even possible or could be due to something with the wifi network. It seems kind of pointless if you can only view the livestream over a wifi network.

Thank you!

1 Like

Hello,

I just got the camera and i cant connect to my camera remotely to watch the livestream i can only do it when I’m home connected to the WiFi. I’m using an iPhone

I need help on how to solve this. The point of the camera was for me to watch when I’maway from home not when I’m home.

Thank you!

1 Like

My v2 Wyze Cam can only be accessed when on the home network it was set up on. I am running a separate network in the same home and have found that it times out Error 27 when attempting to access from that network. Also, I have tried accessing over LTE cell and on two other remote networks with no success. They all time out with the error code 27.

I have hard reset the camera twice and have deleted it and set it up twice in the app all with the same results. Also, I have set it up on the other network in my house and it does the same thing. It will only allow camera access on the network I’m setting it up on. I have another V2 that is working and allowing remote access from other networks and on LTE, so I’m guessing this is a camera specific issue. Firmware is up to date running 4.9.4.108 as of Aug 10, 2019.

I’m out of ideas. HELP!

I bought the Wyze cam pan for the first time and set up went well. I can view it no problem while connecting to my wifi. However if I try to access it remotely from my cell phone (Bell network) it will not connect. ( using android Samsung S7)
I have powercycled
Cleared cache
Turned off battery saving
Rebooted
Reinstalled app and all the same.
What am I missing?
This camera is pointless if I can not access it remotely.