Live stream not hooking up to Cellular data

Set up my new Wyze Cam V2 yesterday (8/10/19). Was able to connect and view live stream when my iPhone XR was connected to my home wifi. However, when I use my cellular data in the house or elsewhere, I cannot view the live stream. No connectivity. Error code 27. Multiple attempts and no success. Reboot the camera and re-install and still no change. Wifi is good and is running well with correct 2.4ghz signal. When on, I have a flashing blue light on the Wyze Cam. Ticket number 301197 and 301051.

I successfully deleted and re-setup an old cam, so I’d lean towards a hardware issue popping up on new cams atm.

Thanks to sending the tickets, team is collecting the error codes, logs, mac to identify what’s going on based on these tickets and other reports. Under investigation.


This is exactly what is happening to me. Can view on my home wifi but blue light is still blinking and can’t view on LTE or other wifi networks.


Ticket number 301188 and 301186

Same issues here

1 Like

Yup ticket number 301181 here

Same problem, ticket 301240 and 301241

Yes I just received a new camera and I am having the same issue. The camera set up on wifi and I can view a live feed as long as I am on the wifi with my phone. As soon as I leave my house or disconnect from the wifi I can no longer view the live feed. I am at a loss as I have re set it up multiple times and updated the firmware. I would like a solution as this is the fifth camera I have added to my house and the only one I am having problems with… Any help would be great…


@Newshound I’m curious why you thinks it’s a hardware issue, and not something on wyze’s end? I’m not overly techie but since there is some interaction with the Wyze servers it almost seems like they are blocking new users or something. So strange.

Blocking new users is definitely a possibility. Although I deleted the camera from my account before re-adding it, it was an existing account.

EDIT: I just deleted the cam from my existing account and created a brand-new account. I successfully added the camera to the new account. The setup process completed with the normal solid blue light. I turned off WiFi and successfully connected using cellular, so still leaning towards a hardware issue on new cams, unless Wyze fixed something.

I am on Verizon.

EDIT2: I see @CaptainMark’s team is isolating the issue (see post 117 below), and they do not believe it is hardware. That’s good news!

Anyone else on At&t uverse?

1 Like

Same exact problem same phone and network.

1 Like

Same issue. Old wyze cam v2 works but not 3 new one

Both my Galaxy S9 plus and my wife iPhone X isn’t working.

I tested on 2 routers (Asus u68 and Nighthawk r6700)

1 Like

Same issue just received my second camera yesterday. Very frustrating that I can not access it away from home. My first cam works fine. Will return if not resolved soon.

Ticket: 301077

Updates from the team:

We have connected enough logs to isolate the problem. Thanks to those who reported.

Looks like this mostly impact recently activated cam with newly assigned UIDs that fails connecting to server, causing flashing blue. So this is not a hardware issue. We will update if we see any new information.

Most connectivity issues seem to be an assigned batch with iOS and we are also checking the setup issue for new cams to confirm the root cause.

We are in touch with the service provider to discuss exactly where it’s failing, there will be more updates later, 5pm PST onwards

Existing and old camera users shouldn’t be impacted, but please report anything that you see. Sorry for the inconvenience and we are working to get this resolved.


Sorry for the issue! As Mark mentioned this is unlikely a hardware issue. We are still investigating the issue. Can someone help us try following? We couldn’t find a repro in office. Need some help from this forum

  1. Delete your problematic camera
  2. Factory reset your camera following instruction
  3. Try to re-setup your camera

We can’t guarantee if it works (since no repro inhouse) but this worth a try for temp workaround. Thank you for your help!


I have tried that link already Wyze Tao Did not work

Thanks for letting us know! Originally we thought the issue impacts all newly setup cameras. However we setup 3 brand new cameras and all succeeded without the issue. That’s why we ran the idea again. Again, thanks!

when I’m at home… the cam works and see the live but when im at work on a different network it doesn’t connect to the cam… But my friend owns work on a different connection… did I set it up wrong or is there an option to add a next network?

this appears to be a common problem that has recently appeared. when did you setup your cameras/ how long has this been affecting you?

we are working on finding the common symptoms so we can get that information to the Dev’s

Definitely send in a log for the dev’s to check out too.

1 Like