Lamp Socket Auto settings don't seem to work... lamp is always on

If either of you still have the log #'s for it, can you post them in here and tag WyzeDesmond so he can make sure they get to the team investigating the issue? Or whenever it happens again, create another log and send it to WyzeDesmond? Hopefully support passed on your logs to right team, so thank you for contacting them! :+1:

I also plan to bring it up for this Friday’s “Fix-it-first-Friday” event to get it more attention.

I’m close to replacing my lamp sockets with Wyze bulbs instead since the lamp sockets rarely turn off anymore :frowning: Mostly trying to keep them going so I can help test it, especially since I know others having trouble with it. Thanks for confirming you guys :+1:

log id 661651 , 637207

To be honest i’ve given up on expecting things fixed. Just went thru most hilarious customer deservice e-mails. I have cameras in 2 countries, 3 separate locations, different equipment and ISP’s, only thing in common the same cameras (v 3’s). V2’s and doorbell do exact same thing too. My phone, Android gets stuck at 1 of 3. I have to Shutdown app and open app, and logs back on to cameras every single time. They trying to get me to install 3rd party apps and insinuating its a network issue with the cameras. I give up. Good luck with the logs

1 Like


Sorry to hear you are having multiple problems with your cameras. I know they are currently testing firmware fixes for several bug resolutions. Hopefully, when that goes public it will help with some of those other things too.

@WyzeDesmond we got another set of logs for you!

1 Like

Log ID 646711


It got stuck on this morning. Log: 667503

1 Like

Thank you guys! I am also able to repro the issue on my testing unit here. Right now is working with dev to fix this issue on the next v3 firmware release. Will keep you updated.


Great, thx!


Wow, this next firmware release has so many awesome updates coming, I am excited for it. :heart_eyes:

Also, we really appreciate you taking the time to confirm and replicate issues like this and test them out and help make sure they get resolved. Your activity here in the forums is invaluable. We really appreciate the work you put in.

I have the same issue. No matter what I set the socket to, my light comes on and stays on. It will not turn off automatically, ever. I have to turn it off every morning. The first motion trigger at night will cause the light to remain on.

This is a temporary fix but right now I set a rule that turns on the light when a motion is detected and an other rule that turn off the light at sunrise. The light stay open all night tho but this is the best I can do with the situation right now,

1 Like

This has been happening almost daily all the sudden.

Remove power to camera/socket and reboot it. Will make it ok for a few days.
Supposedly there will be a firmware fix at some point, will it be fixed? not so sure anymore.

1 Like

We are able to locate the issue and are currently working on fix for this. I am wondering if any of you could please do me a favor. Under this lampsocket setting page. Could you please switch from “motion is detected in the dark” to any other option and switch it back. Like a refresh on this setting. And if you still experience lampsocket open during day time. Please let me know. Thank you so much!

1 Like

Will do, but it being stuck on doesn’t happen every day, so I will give it a few days and see if it ever happens.

Glad you found the issue, thanks for looking into it!

1 Like

I will do that…though to be quite honest, I WANT an option for it to turn on the lamp socket during the daytime. I also use these indoors during the daytime to try to have automatic lighting when I walk into a room. Camera sees motion, turns on the lamp socket, motion goes away for 5-10 minutes, turn off lamp socket. I want it to do that 24/7 because sometimes it’s not bright in the room even though it’s the middle of the day. Right now there is no other better way to have automatic lighting indoors with any Wyze product. :sob: I have basically every product and I’ve been sobbing about this for years.

But yes, I will try out what you suggested.


Okay @WyzeDesmond you guys did GREAT! I did as you suggested and my lamp socket timer is finally working again for the first time in months! THANK YOU!

I swear I tried this already a while ago and it didn’t fix it (I also tried so many other things like unplugging it, etc), so you guys must have changed something to get it to work again. Whatever you did, THANK YOU for getting the timer to start working again finally!


Thanks for the update. Glad it works and we hope to completely fix it in the next firmware. May I know your V3 camera firmware version?

1 Like

Yes sir:

V3 firmware:
Lamp Socket Firmware:

Appreciate you guys handling this pretty quickly once you found out about it. I should’ve brought it up way sooner! :rofl: I was just procrastinating and slacking…but as soon as you found out you handled it pretty quickly, so thank you.


Thanks! And one last favor if you don’t mind. Could you please submit a log for this camera. We would like to check what was the cause before.


Sorry it took so long, the log keep failing to go through. Finally canceled and went back in and that got it to work!

Log 675811

Remember, if you want to compare that to my previous log, here is the log I sent you when I was having problems: