Issues related to 8/22/2019 outage (QR code, operation failed, etc.)

It will not prompt the qr code no image appears plz help

Mod edit: I’ve renamed this thread to report any issues members may be still having related to yesterday’s outage.

Please help me

This may be related to a service outage reported 40 mins ago:


I have the same issue, not receiving the qr code when trying to setup a new device. I have already reinstalled the app and the other 3 cameras work fine. The qr code screen simply comes up blank. I have confirmed I am on the correct network and that my password and all of that is correct.

Cameras work but sensors don’t. Tried to reset camera and no qr code will appear.

The system hasn’t recovered yet. Until it does, some people will work, some won’t and symptoms will vary.

I was so excited to receive my cameras today and “BAM”, I can’t use them. I am having the same “no QR code”. So sorry to say that this is a disappointment! No worries though. I know they will fix this little hiccup and I will be returned to my elevated excitement levels. LOL! Best of luck to the Wyze techs!

1 Like

Best to sit tight everyone until the servers are stable again. The problem is not on your end. They will have things working again as soon as possible.

I’ve renamed this thread to report any issues members may be still having related to yesterday’s outage.

1 Like

Sadly I try to connect my camera again this morning before I left for work but still was not successful. I will try again when I get home from work and see if it works.

I was lucky this morning. I attempted before leaving and SUCCESSFULLY connected.

1 Like

I’m having problems with sensors and bulbs going off line and acting erratically. Sensor notification received for door open but when Door is closed it still shows open in the app. Bulbs were working but now the show off line. Internet connection shows 3 bars on each device. Even the bulbs that show being off line.

@caddymanjk, your issue does not sound related to yesterday’s outage. I would recommend submitting a support request. :slight_smile:

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the website link, it is helpful to submit an App Log and/or a Firmware Log.

Have you tried re-starting the camera with bridge that is directly bound with the sensor / bulbs in question.

And then wait a couple of minutes. If that doesn’t help, then you can unscrew the bulb and leave unscrewed for about 20 seconds and then re-screw them into the light socket and then wait a few minutes to let the bulb find and re-pair itself back up with the original bound camera/bridge.

And if that doesn’t help, try rebooting your router.

You’ll be surprised these days as to what can cause interference…

Well I had to do both suggestions below and the sensors and bulb now work. Only issue now is that I get a person detection notification from the camera when the light turns off. See video attached.

Thanks and regards,

Joe Koss

Video.MOV (551 KB)