iPhones have problems but NOT Android based phone

My two sisters and I use the same account to monitor an aged parent (this is not a share). There are two V2 cams installed in Pittsburg, CA. From installation on May 24 to around June 10, all was working well. Around June 11 one iPhone stopped live-streaming. The other followed suit around June 13. My Android based phone has NOT had any problems at any time and the Wyze app continues to work fine.

One sister Lives in Oakland, CA, the other near Los Angeles. I live near Denver, CO. Each of us have the latest Wyze app.

iPhone symptoms: 1.) No live streaming but there is an occasional update of the image on the home page. Seems like some connectivity happens once in a while. 2.) Motion notifications are set on one camera (12 seconds every 5 minutes). Both sisters see these and can view them. 3.) one sister does not seem to be able to get any image on the home screen for one camera. 4.) Neither camera has an SD card but, when my sisters touch View Playback, the message “Unstable Connection” is given. On my Android I am informed that no SD card is installed. 5.) The Oakland sister visits our parent on Sundays. She said this past Sunday while she was visiting everything worked fine, but when she returned home the problems “returned”. Let me remind anyone reading this that my Android phone has had no issues and works just fine. Only the iPhones are having problems.

The LA sister has uninstalled and reinstalled the Wyze app twice. The Oakland sister restarted the cameras at some point. Given the timing of when the problems started and the update to the Wyze app, I can’t help but suspect the app. However, I have not found a chorus of iPhone users describing the same problem in this forum.

Any help is appreciated. I have not gone to Wyze support yet.

1 Like

Welcome to the community!
This definitely has to be the iOS app if the cameras are working on your Android app. If you’ve tried all of these troubleshooting tips…
And your cameras still aren’t working you might have to contact Wyze.

I think something changed in the iOS app recently. My iPhone pretty much is useless with Wyze at the moment, but my Android is working pretty well. This is a bit of a switch - for a while it was the other way around…
iOS - v2.11.35 (I think - it is SOOOOO hard to read)
Android - v2.11.40

I’ve been talking to someone else here on the community with the same issues. I think this is definitely an issue with the app. I already let @WyzeGwendolyn know of the issue.

Yes I have exactly the same problem. The new app on iOS will not connect to stream. An old app running on an iPad that didn’t update is working fine with the same cameras. I am wondering how many weeks before an update?

Sorry for the trouble, folks! Could you please send in logs through Account > Help & Feedback and let me know the log numbers? I’ll report this to the team.

Thanks for the tag!

I sent logs last week with ticket 19922. I plan on sending more.

Have you heard of any progress on this issue?
I would really like to get live streaming back working soon.
Does dev make comments on submitted tickets?

1 Like

Devs don’t make comments on submitted tickets but they do check them. I’m taking your log number and putting in a more front-end report. I apologize for my delay getting back here and appreciate your patience.

1 Like

Having the exact same problems with my iPhone and wife’s iPhone. Can connect when at home, but not remotely. Problems started after the last automatic update. This is frustrating when it very well seems to be an issue on the dev/app side, but we are told to disconnect, reconnect, unplug, replug in.

We’re still having the same issue. My wife on an iPhone XR and my mom on an iPhone 11. I’m using a Pixel 3a and have no issues. Any movement on this @WyzeGwendolyn? Thanks!!

1 Like

Thanks for letting me know! Would they be open to sending in logs and giving the numbers to me so I can add them to my ticket? We’ve been looking into the logs but haven’t found a resolution at this point.

1 Like

I originally reported this issue and have an update that might muddy the waters. As a recap, sInce the last Apple update my sisters can only see recorded 5-second events but not live streaming. Recall that one respondent noted that an older tablet that didn’t get the new Wyze update continued to work.

One of my sisters (Oakland, CA) said that on Monday (July 6) and Tuesday morning (July 7) she did have live streaming, but now she doesn’t. So that was maybe 24-36 hours that live streaming worked again.

Disclaimer: I am no expert in any way but, did Wyze do anything with their servers or other parts of their system during a time that overlaps with my sister being able to live stream? Just a thought.

If anyone following this thread has intermittent live streaming then I suggest that you note the times and let Wyze know. If it turns out to be irrelevant, then Wyze can throw it out later.

Wyze on my Pixel 3a continues to work perfectly without any hiccups.

Ian Leslie


Thank you for the info! That is unexpected (to me) and interesting. I’d love to hear it anyone else had a similar experience.

Quick question, your sister only gets 5-second Event videos?


I mixed up the 5 and 12. She gets12 second events at most every 5 minutes.


1 Like

Whew! I’m just glad we don’t have to start troubleshooting THAT issue! :grin:


I guess this is a really tough problem to solve or, hasn’t reached critical mass yet.

I think this has already been mentioned but I will state again. My Oakland, CA sister can see streaming when she is at our father’s place where the cameras are located. That is, when she is logged into his wi-fi network all is copacetic. It does not work at her house nor at her daughter’s house. Her daughter lives several miles away and I do not know their respective ISPs. However, that information is obtainable.

Santa Monica, CA sister continues to be unable to view streaming.

I’ve used Wyze since May of 2019. I run the app on Android with no issues most of the time. My wife runs the app on iOS and has issues 90% of the time. I agree with previous users. There was an update to the cameras/app that caused this. It was a night and day difference. I want to say it was sometime around this update or later for the wyze cam V2. (September 30, 2020)

So far, it’s remained the same usage experience for my wife with her iOS.