I'm a reasonable man, but, how many times do I

have to turn a light on and off? 4 bulbs…one connects. That’s it. One. I have tried all of these tips on multiple lamps with strong wifi and nothing. I’m on 238th time now. Just demoralizing. No desire to use these any more. Gotta send em back.


what is your situation you are doing the set up in?

when you write that its 4 bulbs I’m picturing one lamp with the 4 bulbs in it ( please correct me if I’m mistaken)

so based on that theory, you will have to set up each bulb one at a time, once a bulb is set up, turn it off and then move it to the multi bulb lamp.

Nope. Just 4 bulbs in 4 different lamps. Trying to set up each individually in multiple different lamps. It’s insanity. Same thing over and over again. I just can’t see how this can be such a difficult process. I have no desire for such a “project”. I just wanted to control some lights with WiFi and automate some sensor and contact switches. No more patience left.

Thanks for the comments!

1 Like

well…in order for them to connect to your WiFi they have to know the Wifi SSID…and the password right?

The only way for that to happen is for you to configure them…they cannot possibly know that information without you setting them up.

All that said, here are some tips. (these are Android related…because that’s what I have)

After you connect to the bulb’s Wifi, you’ll get a pop-up on your smartphone telling you there is no internet connection on the wifi you just connected to. When that happens, tap on the notification, Select the “Yes” check-box and click “Connect anyways” (or whatever it says). This is necessary because if your smartphone detects a connectiong that doesn’t have internet, then it won’t try to “talk” to that connection, so your Wyze bulb setup may fail.

Others have reported that they need to turn off their cell radio to get it to talk to the device. That’s something I have to do when connecting to my quadcopters as well. To do that you put your phone in airplane mode, then turn wifi back on only. However, I wouldn’t suggest doing this unless the method above doesn’t work because i didn’t have that issue.

final note: any wifi connected device is going to have the same, or similar, setup steps. I have a google home, Chromecast, Wyze Bulb, Wyze Cam, Wemo plug, and…probably some other junk i forgot was out there…and they ALL require the same setup steps. It’s normal…

1 Like

Perhaps a device limit on the router?

1 Like

Thanks for the suggestions. I’ve tried them all. Just can’t connect and end up timing out.

Good thought. I will check to see if there is a limit of DHCP IP addresses being given out. I have never limited it in the past so don’t expect that to be the case but I will check anyway before returning the bulbs.

Some older routers limit how many wifi devices can connect. Check your router specs for that info.

There are hundreds if not thousands of these sold. Only a few users report major problems like yours.
Have you tried the other three bulbs in the same fixture which you successfully set up the one?
Do the other three go thru the dim procedure after 3 power cycles?

1 Like

Yes, I tried the bulbs in the known working lamp. Still nothing. I get the bulbs to “pulse” after three cycles, then they timeout after getting on bulb wifi.

Glad there are people that dont have problems. I’ve seen many posts here similar to mine so I’ll keep looking for a solution here before returning bulbs.

I tried for several hours to set up my bulbs when I first got them and as a technical person it was driving me crazy. I know how to follow directions and I was doing it perfectly, but every time it would just time out.

What I eventually figured out was that the app/my phone doesn’t automatically reconnect to WiFi after the initial connection step, so I had to switch to my WiFi Settings, select the network, connect, switch back to the Wyze app, then it would complete the setup.

1 Like

Yes…I ensured I stayed connected to the Wyze Bulb wifi to complete the setup. Still timed out. Thanks for the tip!

Sorry, I was typing on the fly and now I see I wasn’t very specific. Here’s what I was seeing:

  1. During setup the bulb begins pulsing and broadcasting its own SSID (Wyze_smartbulb_apxxx) which the Wyze app prompts you to connect to manually. This part worked for me, although I had to disable cellular data and tell Android to stay connected even though there was no internet access on the Wyze bulb WiFi.

  2. Once connected to the bulb SSID the app configures the bulb and it stops pulsing. This is as far as I got before it timed out because the Wyze bulb WiFi network goes away, but my phone did not automatically join the main WiFi network that the bulb was now connected to. I had to manually reconnect to my WiFi network, then return to the Wyze app, then the setup process was able to complete.

Are you getting as far as the bulb stopping pulsing, then the process times out?

1 Like

Put mine in the garage. All four still in the box. Can’t connect any of them.

So I get the bulb to go into pairing mode, connect to the bulb wifi and choose the option to stay connected to it when it pops up, then to get back to wyze app I have go to home screen and open wyze app again. The back arrow never takes me to the wyze app. It keeps my in settings.

Are you suggesting at some point during this portion of the set up I should be manually reconnecting to my home wifi network?

Can you just tap the square Android button to get a list of running apps on your phone and switch back to Wyze that way? It could be that opening the app from the home screen is cancelling the setup.

Yes, once the bulb stops pulsing it should also stop broadcasting its own SSID. At that point I had to manually reconnect to my main WiFi network to complete setup. Sounds like you may be getting hung up earlier in the process, but something to keep in mind.

Turn on airplane mode on your phone (Block cell signal, keep wifi enabled). This will force the phone to connect to the bulb’s hotspot and be able to connect to it properly. Some newer phones will detect that the bulb’s hotspot does not have an internet connection and will decide to use your cell signal instead, thus causing the wyze app to try to talk to your bulb through the internet, which obviously doesn’t work. Preventing your phone from connecting to the internet over your data plan will block this behavior and allow you to set your bulb up properly.

1 Like

Thanks this helped me. I think turning off the cell data was key, but I did have to go back and manually connect to my wifi.

Ohhh boy. Forgot about the access point upstairs. The first bulb must have connected to the access point. I was able to get two more bulbs connected when I was closer to the access point. I had previously tried these in multiple lamps that were all to far from the access point.

I’m assuming the others were able to connect only the access point and I gather if the first connected to the router the others would have had to connect through the router?

If coverage is a concern I can unplug the access point and re-connect all bulbs to the router which I know will cover the areas where my bulbs will be.

Thanks for all the patience and assistance.
Slightly Embarrassed


Awesome! Glad you got them working!

The bulbs are configured for a single SSID and password, so as long as your main router and AP are using the same one the bulbs should connect to the first/strongest one they see. If you’re using different SSIDs on the router and AP then you’ll want to connect the bulbs to the SSID of whichever one is closer/stronger.

For example, I connect all my IoT devices to a separate “guest” SSID that my router and other APs are all broadcasting, so I can freely move devices around and not have to set them up again.

1 Like