Wyze Bulb - difficulty installing, pairing, and upgrading firmware

Today I received a set of four Wyze bulbs. I’m still having some issues installing them, but I did have luck with the first one (bedroom). I was able to pair it and later on, I also upgraded it to the new firmware.

It seemed that I was able to pair the second one as well. The second, third and fourth all operate on the same switch (although there is one switch downstairs and one switch upstairs.

I still haven’t installed the fourth because when I try to pair it by turning the switch on and off, the third bulb (which is closer to that particular switch) starts pulsing, even though I already installed and paired it.

I should add that when I look at the list on the app, the first light (bedroom) has an on/off button. The other two bulbs have a cloud with a slash through it where the on/off button should be.

Also, after upgrading the firmware on the first one, I tried to upgrade the firmware on the second. It failed. Same with the third.

Can anyone help me figure out how to get the bulbs in this group (bulbs 2, 3, and 4) to install and pair properly?

I appreciate any help anyone can offer.


Put the bulbs in a separate lamp, or unscrew the already paired bulbs so that you are not attempting to pair multiple bulbs at the same time.


Hi @janet444 and welcome to the community forum! :slightly_smiling_face:

When you turn the power on/off several times it resets the bulb and removes configuration.
The cloud with a slash indicates those bulbs are not connected to the WiFi.

Since bulbs 2,3 &4 are on the same (3-way) switch you’ll need to pair each bulb individually. You could label each bulb and then use your bedroom lamp fixture to pair each bulb , one at a time. Replace the 3 bulbs (which operate on the same switch), turn on the power and leave it on.

It should work fine unless the power is flicked on/off several times which will again reset the bulbs. If you find the bulbs are loosing their configuration, there may be a bad switch with internal arcing.

1 Like

Thanks, dr.know! I get it now. That explains why at first it seemed like bulb 2 was paired, and it wasn’t until I worked on pairing bulb 3 that none of those bulbs worked properly.

1 Like

Thanks, speadie! I was trying to pair them one at a time, but I thought that once the first bulb was paired, it wouldn’t re-pair. I was wrong! Now that I know what to do, they should be working very soon. :slight_smile:

If this solves the trouble, clik the Solution button.
If not, post here and one of us will be happy to help. :slightly_smiling_face:

Sorry I didn’t get to this until now. I got them all installed and working fine. And I LOVE them! :slight_smile: