IFTTT suddenly stopped working today

Does anyone know why my IFTTT applets suddenly stopped working? I deleted the wyze service and then readded it and remade all my applets with no luck. All of the applets are connected but will not run at all. I’ve confirmed it is a wyze problem because my applets using other services all still work. Thanks for any input

1 Like

You are aware of this?

You should go to ifttt skill in alexa, disable and re-enable, ditto for wyze (I do not know the google version, I am sure others can assist with the method.

1 Like

I noticed the same thing and did what you did.
No luck on my end as well after disconnecting and reconnecting Wyze in IFTTT.
Take note too, any and all Wyze incorporated applets will disappear and need to be remade.

My Wyze motion sensors are not triggering my Meross light switch.

IFTTT does not see the Wyze trigger.

1 Like

I’m having the same problemThe last time it worked for me was about 5:30pm on 1/1/20. I disconnected the ifttt service, reconnected, deleted applets, remade the applets, unlinked wyze, relinked wyze, unlinked alexa, relinked alexa, tried it all and I still can’t get it to trigger. All devices work with alexa, but now with ifttt.

1 Like

Did all the relinking and all that jazz. Same issue. My issues started happening at 1/1/20 7:58PM PST.

Additional info:
When I do create a new applet and use the wyze service, I can see all the wyze devices within IFTTT for the dropdown; however ifttt connects to wyze (restapi, etc), that seems to work. When something on wyze kicks off, like a motion sensor picking up motion, I can see it in the wyze app, but it doesn’t kick off/pass info to ifttt.


Glad to know it wasn’t just me, but I can’t find a solution

1 Like

I’m speaking to Diamond from customer support right now. I will post the outcome when i’m done.

1 Like

Diamond said to try logging out of ifttt and then logging back in. This did not work for me. They will be looking into the issue and emailing me with their findings.

1 Like

Same issue here. Please post the “fix” when they get back to you.

1 Like

same issue here!! i thought it was from my end and re linked my ifttt account & re created all my ifttt apps .

maybe Wyze could provide a status page like https://status.ifttt.com/ using one of the cameras/sensors at their office so we could confirm that the Wyze-> IFTTT link currently up . Could this be added to the wish list please?

1 Like

Hi tromrd, pls let us know the outcome , thanks

Talked with Support:

We went through a checklist of solutions:

  • Remove the applet from IFTTT
  • Unlink Wyze from IFTTT
  • Log out from your Wyze app
  • Log back into Wyze app
  • Link Wyze to IFTTT again
  • Create the applet again

At this time this did not work, Support is working on it.

I have sent pictures of the wyze app with triggers and IFTTT without triggers.
Wyze app works fine.
Somewhere in the communications between Wyze and IFTTT there seems to be a bug.
Wyze is recognized on IFTTT but when triggered the information seems
to be going into the ether (no-where).

I have a trouble ticket and will let all of you know when I hear back from Support.


i feel your pain. there must be dozens (hundreds?) of other Wyze users scratching their heads why their IFTTT integrations have stopped working, & some will think it is from their config, or related to the api token reset mentioned in the data leak announcement.

A heartbeat monitor from Wyze-> IFTTT is needed , & interested Wyze users could be provided with a mailing list so we are notified when the link is not working.

Like @tromrd nd @PDP , I opened a case with wyze, I emailed back and forth with Jessica from their support team, I included the links to the different posts in the forums showing that this isn’t an isolated problem to just me. I have sent them a screenshot of the device info of the cam that is the bridge to the sensors and I have also sent them the app logs. I am just waiting for their response, but moreso hoping for a fix.

Just received this response, not sure what is exactly being done. Hopefully it will be corrected soon:

Thanks for providing this information for our Product Team to look over. We’ll make sure it gets where it needs to go.

I’ll ask the team to look into the integration to see if there’s something we can improve from our side. We likely won’t hear back from them about this specific case but the information that you sent will make it easier for us to figure out what’s going wrong here and make improvements for the service. We appreciate your help with this, please reply if you have further questions. Happy New Year!

Kind regards,
Maribeth | Wyze Wizard

I wonder if this was related to the cloud slowdown issue. If anyone has been having problems, try again now. They just resolved a problem with delayed status changes.

Still not working for me

Same here… Still not working.

Same here. Mine stopped working today around noon.

I don’t know about anyone else, but I have a few different products through IFTTT and both WYZE and SmartThings items stopped working, so I am not sure if it is fully a WYZE issue.