IFTTT suddenly stopped working today

Mine started working again at 3:30am. As of now everything is working. Not sure if it was a WYZE or IFTTT issue.

Woke up this morning and mine is working again.

Mine started working again at 9 am. Thanks for all the help everyone

1:42AM PST it started working for me. It looks like everything was queued up and vomited out over the next 2 hours, probably would have been funny seeing all the lights turning on and off. Thanks to the community for bringing light to the problem.

No word on what caused the problem, but glad it is fixed.

Confirmed corrected and working now on my end as well…

May not have been a Wyze issue to begin with.
Seems IFTTT may have been backlogged.
On IFTTT site they were/are having issues with smartthings as well, but no noted Wyze issue.

Everything is working now, any idea what the problem was?

I received a reply to my ticket, they stated it was the cloud issue is the main culprit.

Mine started working about 1:30 last night.

I waited it out and my IFTTT service applets started working on their own.

By the way, you don’t have to remove the WyzeCam service, add it again, then recreate all your applets. Just go to this link, click Edit, then re-enter your credentials.

the best approach is to wait it out…if you know that it is a Wyze->IFTTT wide outage. Usually, & especially if you have been making changes to your IFTTT applets, you will presume the problem is from something you did, & will try to drop & re create the applets.

Thats why it would be nice to have a Wyze->IFTTT link status page

My IFTTT stopped working again today. Going to wait it out see what happens. Anyone else experiencing issues today with IFTTT.

I have many thing running through IFTTT and WYZE and have not noticed any issues today

Started working shortly after my post. Very strange

Anyone having trouble with IFTTT still? My trigger to turn the outside lights on and off ant sunset and sunrise via weather underground stopped working Monday. I tried recreating the applets and it still doesn’t work. IFTTT isn’t giving any errors and my other IFTTT triggers are working fine.
Very odd.

What does you IFTTT activity log say? It could be that the WayzeCam service was unreachable at that time.

Also, I believe that communications to IFTTT services are one way only. IFTTT sends the command to the service, but I don’t think it expects a reply. This is different from, say, telling Alexa to turn on the light, because Alexa will tell you that it could not contact the light at that time.

The activity log says it executed properly. No errors.

Edit: I have gotten errors from IFTTT before when I was triggering an api. I hadn’t set up the credentials correctly so it gave me an auth error. So I think it depends on the service you are using.

“because Alexa will tell you that it could not contact the light
at that time.”


New: I am still having problems with some triggers not all. Before it was sensors (fixed)
now it is Wyze plugs. As of now still not working. It has been this way for a few days now.
Note: Wyze - IFTTT triggers!

Now ifttt disabled the applets after few failures. I checked the applet and the drop down list to select camera was empty.

But now the drop down list fixed itself. So I will try to reenable my applets.

Ifttt became such a crappy app recently, that I will just blame their side.

I am not a Wyze customer but found this thread from trying to resolved an IFTTT issue with my Leviton smart switches. Same thing being described here is happening for my switches. No matter what I try IFTTT will not triggering my actions. Worked flawless for months until now

Take a look at this post.

1 Like